Results 1 to 3 of 3

Thread: old server name admin web gui problem.

  1. #1
    demanl is offline Senior Member
    Join Date
    Feb 2006
    Location
    FL, USA
    Posts
    71
    Rep Power
    9

    Question old server name admin web gui problem.

    hello everyone...

    Yes...once again I have "An old server name problem".......

    this time it is in the admin gui.....
    under configuration
    under servers

    I have two servers listed...but only one is real...the other is the original name of the server....long since changed.....

    and when I click on the bad-no-longer-valid server name I get an error window.....

    my question is this.....how can I get rid of the bad-no-longer-valid server listed in the admin-configuration-server window.....?????

    Any help with this little problem would be greatly appreciated......

    I'm currently running zimbra 3.1.4 on fc4............and otherwise zimbra works quite well......

  2. #2
    Greg is offline Zimbra Employee
    Join Date
    Sep 2005
    Location
    Tucson - San Francisco - Moscow
    Posts
    127
    Rep Power
    9

    Default

    Quote Originally Posted by demanl
    hello everyone...

    Yes...once again I have "An old server name problem".......

    this time it is in the admin gui.....
    under configuration
    under servers

    I have two servers listed...but only one is real...the other is the original name of the server....long since changed.....

    and when I click on the bad-no-longer-valid server name I get an error window.....

    my question is this.....how can I get rid of the bad-no-longer-valid server listed in the admin-configuration-server window.....?????

    Any help with this little problem would be greatly appreciated......

    I'm currently running zimbra 3.1.4 on fc4............and otherwise zimbra works quite well......
    Open shell to the box

    su - zimbra

    [zimbra@yourbox ~]$ zmprov

    prov> deleteServer servername
    Bugzilla - Wiki - Downloads - Before posting... Search!
    P.S.: don't forget to vote on this bug
    add Samba LDAP entries to Exchange Migration Tool

  3. #3
    demanl is offline Senior Member
    Join Date
    Feb 2006
    Location
    FL, USA
    Posts
    71
    Rep Power
    9

    Question

    Greg,

    thanks for your replay....

    I had no problem following your instructions...I'm now getting the following errors in the admin gui....


    error accessing the mail queues

    Message: no such server: 385d4a76-9878-4984-8879-2b3419b48e2b
    com.zimbra.cs.account.AccountServiceException: no such server: 385d4a76-9878-4984-8879-2b3419b48e2b
    at com.zimbra.cs.account.AccountServiceException.NO_S UCH_SERVER(AccountServiceException.java:137)
    at com.zimbra.cs.service.admin.GetServer.handle(GetSe rver.java:86)
    at com.zimbra.soap.SoapEngine.dispatchRequest(SoapEng ine.java:255)
    at com.zimbra.soap.SoapEngine.dispatch(SoapEngine.jav a:163)
    at com.zimbra.soap.SoapEngine.dispatch(SoapEngine.jav a:84)
    at com.zimbra.soap.SoapServlet.doPost(SoapServlet.jav a:228)
    at javax.servlet.http.HttpServlet.service(HttpServlet .java:709)
    at com.zimbra.cs.servlet.ZimbraServlet.service(Zimbra Servlet.java:154)
    at javax.servlet.http.HttpServlet.service(HttpServlet .java:802)
    at org.apache.catalina.core.ApplicationFilterChain.in ternalDoFilter(ApplicationFilterChain.java:252)
    at org.apache.catalina.core.ApplicationFilterChain.do Filter(ApplicationFilterChain.java:173)
    at org.apache.catalina.core.StandardWrapperValve.invo ke(StandardWrapperValve.java:213)
    at org.apache.catalina.core.StandardContextValve.invo ke(StandardContextValve.java:178)
    at org.apache.catalina.core.StandardHostValve.invoke( StandardHostValve.java:126)
    at org.apache.catalina.valves.ErrorReportValve.invoke (ErrorReportValve.java:105)
    at org.apache.catalina.core.StandardEngineValve.invok e(StandardEngineValve.java:107)
    at org.apache.catalina.valves.AccessLogValve.invoke(A ccessLogValve.java:541)
    at org.apache.catalina.connector.CoyoteAdapter.servic e(CoyoteAdapter.java:148)
    at org.apache.coyote.http11.Http11Processor.process(H ttp11Processor.java:869)
    at org.apache.coyote.http11.Http11BaseProtocol$Http11 ConnectionHandler.processConnection(Http11BaseProt ocol.java:667)
    at org.apache.tomcat.util.net.PoolTcpEndpoint.process Socket(PoolTcpEndpoint.java:527)
    at org.apache.tomcat.util.net.LeaderFollowerWorkerThr ead.runIt(LeaderFollowerWorkerThread.java:80)
    at org.apache.tomcat.util.threads.ThreadPool$ControlR unnable.run(ThreadPool.java:684)
    at java.lang.Thread.run(Thread.java:595)

    Error code: account.NO_SUCH_SERVER
    Method: ZmCsfeCommand.prototype.invoke
    Details:soap:Sender


    error accessing the mail queues

    Message: system failure: server mail.dadllc.com has invalid zimbraRemoteManagementPort
    com.zimbra.cs.service.ServiceException: system failure: server mail.dadllc.com has invalid zimbraRemoteManagementPort
    at com.zimbra.cs.service.ServiceException.FAILURE(Ser viceException.java:131)
    at com.zimbra.cs.rmgmt.RemoteManager.<init>(RemoteMan ager.java:59)
    at com.zimbra.cs.rmgmt.RemoteManager.getRemoteManager (RemoteManager.java:197)
    at com.zimbra.cs.rmgmt.RemoteMailQueue.startScan(Remo teMailQueue.java:265)
    at com.zimbra.cs.rmgmt.RemoteMailQueue.<init>(RemoteM ailQueue.java:320)
    at com.zimbra.cs.rmgmt.RemoteMailQueue.getRemoteMailQ ueue(RemoteMailQueue.java:81)
    at com.zimbra.cs.service.admin.GetMailQueue.handle(Ge tMailQueue.java:74)
    at com.zimbra.soap.SoapEngine.dispatchRequest(SoapEng ine.java:255)
    at com.zimbra.soap.SoapEngine.dispatch(SoapEngine.jav a:163)
    at com.zimbra.soap.SoapEngine.dispatch(SoapEngine.jav a:84)
    at com.zimbra.soap.SoapServlet.doPost(SoapServlet.jav a:228)
    at javax.servlet.http.HttpServlet.service(HttpServlet .java:709)
    at com.zimbra.cs.servlet.ZimbraServlet.service(Zimbra Servlet.java:154)
    at javax.servlet.http.HttpServlet.service(HttpServlet .java:802)
    at org.apache.catalina.core.ApplicationFilterChain.in ternalDoFilter(ApplicationFilterChain.java:252)
    at org.apache.catalina.core.ApplicationFilterChain.do Filter(ApplicationFilterChain.java:173)
    at org.apache.catalina.core.StandardWrapperValve.invo ke(StandardWrapperValve.java:213)
    at org.apache.catalina.core.StandardContextValve.invo ke(StandardContextValve.java:178)
    at org.apache.catalina.core.StandardHostValve.invoke( StandardHostValve.java:126)
    at org.apache.catalina.valves.ErrorReportValve.invoke (ErrorReportValve.java:105)
    at org.apache.catalina.core.StandardEngineValve.invok e(StandardEngineValve.java:107)
    at org.apache.catalina.valves.AccessLogValve.invoke(A ccessLogValve.java:541)
    at org.apache.catalina.connector.CoyoteAdapter.servic e(CoyoteAdapter.java:148)
    at org.apache.coyote.http11.Http11Processor.process(H ttp11Processor.java:869)
    at org.apache.coyote.http11.Http11BaseProtocol$Http11 ConnectionHandler.processConnection(Http11BaseProt ocol.java:667)
    at org.apache.tomcat.util.net.PoolTcpEndpoint.process Socket(PoolTcpEndpoint.java:527)
    at org.apache.tomcat.util.net.LeaderFollowerWorkerThr ead.runIt(LeaderFollowerWorkerThread.java:80)
    at org.apache.tomcat.util.threads.ThreadPool$ControlR unnable.run(ThreadPool.java:684)
    at java.lang.Thread.run(Thread.java:595)

    Error code: service.FAILURE
    Method: ZmCsfeCommand.prototype.invoke
    Details:soap:Receiver



    error trying to access the domain...

    Message: no such server: 385d4a76-9878-4984-8879-2b3419b48e2b
    com.zimbra.cs.account.AccountServiceException: no such server: 385d4a76-9878-4984-8879-2b3419b48e2b
    at com.zimbra.cs.account.AccountServiceException.NO_S UCH_SERVER(AccountServiceException.java:137)
    at com.zimbra.cs.service.admin.GetServer.handle(GetSe rver.java:86)
    at com.zimbra.soap.SoapEngine.dispatchRequest(SoapEng ine.java:255)
    at com.zimbra.soap.SoapEngine.dispatch(SoapEngine.jav a:163)
    at com.zimbra.soap.SoapEngine.dispatch(SoapEngine.jav a:84)
    at com.zimbra.soap.SoapServlet.doPost(SoapServlet.jav a:228)
    at javax.servlet.http.HttpServlet.service(HttpServlet .java:709)
    at com.zimbra.cs.servlet.ZimbraServlet.service(Zimbra Servlet.java:154)
    at javax.servlet.http.HttpServlet.service(HttpServlet .java:802)
    at org.apache.catalina.core.ApplicationFilterChain.in ternalDoFilter(ApplicationFilterChain.java:252)
    at org.apache.catalina.core.ApplicationFilterChain.do Filter(ApplicationFilterChain.java:173)
    at org.apache.catalina.core.StandardWrapperValve.invo ke(StandardWrapperValve.java:213)
    at org.apache.catalina.core.StandardContextValve.invo ke(StandardContextValve.java:178)
    at org.apache.catalina.core.StandardHostValve.invoke( StandardHostValve.java:126)
    at org.apache.catalina.valves.ErrorReportValve.invoke (ErrorReportValve.java:105)
    at org.apache.catalina.core.StandardEngineValve.invok e(StandardEngineValve.java:107)
    at org.apache.catalina.valves.AccessLogValve.invoke(A ccessLogValve.java:541)
    at org.apache.catalina.connector.CoyoteAdapter.servic e(CoyoteAdapter.java:148)
    at org.apache.coyote.http11.Http11Processor.process(H ttp11Processor.java:869)
    at org.apache.coyote.http11.Http11BaseProtocol$Http11 ConnectionHandler.processConnection(Http11BaseProt ocol.java:667)
    at org.apache.tomcat.util.net.PoolTcpEndpoint.process Socket(PoolTcpEndpoint.java:527)
    at org.apache.tomcat.util.net.LeaderFollowerWorkerThr ead.runIt(LeaderFollowerWorkerThread.java:80)
    at org.apache.tomcat.util.threads.ThreadPool$ControlR unnable.run(ThreadPool.java:684)
    at java.lang.Thread.run(Thread.java:595)

    Error code: account.NO_SUCH_SERVER
    Method: ZmCsfeCommand.prototype.invoke
    Details:soap:Sender


    Do you think I need to reinstall....????

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. initializing ldap...FAILED(256)ERROR
    By manjunath in forum Installation
    Replies: 39
    Last Post: 06-07-2013, 10:27 AM
  2. Zimbra fails after working for 2 weeks
    By Linsys in forum Administrators
    Replies: 10
    Last Post: 10-07-2008, 12:42 AM
  3. need advice on configuring zimbra to work with fax server
    By pheonix1t in forum Administrators
    Replies: 0
    Last Post: 07-11-2007, 07:46 PM
  4. Error 256 on Installation
    By RuinExplorer in forum Installation
    Replies: 5
    Last Post: 10-19-2006, 09:19 AM
  5. Zimbra Installation Problem
    By AnilKumarYalla in forum Developers
    Replies: 0
    Last Post: 09-10-2006, 09:33 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •