Results 1 to 3 of 3

Thread: Location of virus-scan result log????

  1. #1
    buee is offline Loyal Member
    Join Date
    Feb 2009
    Posts
    76
    Rep Power
    6

    Default Location of virus-scan result log????

    I've been scouring my system for a log for viruses.

    Let me be clear, I don't need a log to see how often clamav is updating. I've been through /opt/zimbra/log/clamd.log /opt/zimbra/log/freshclam.log /opt/zimbra/log/mailbox.log the whole clamav folder and even /opt/zimbra/log/spamtrain.log just for safe measure. I cannot find where there's a log of just viruses found. That's all I want, is viruses found.

    Does it exist, and if so, where?

  2. #2
    veronica is offline Outstanding Member
    Join Date
    Jun 2008
    Posts
    594
    Rep Power
    8

    Default

    clamd.log will mention it.

    Thu Feb 25 12:30:04 2010 -> SelfCheck: Database status OK.
    Thu Feb 25 12:40:06 2010 -> SelfCheck: Database status OK.
    Thu Feb 25 12:45:56 2010 -> /opt/zimbra/data/amavisd/tmp/amavis-20100225T015004-27869/parts/p001: Eicar-Test-Signature FOUND

    Also the entry is in zimbra.log

    Feb 25 12:45:56 mailhost clamd[29671]: /opt/zimbra/data/amavisd/tmp/amavis-20100225T015004-27869/parts/p001: Eicar-Test-Signature FOUND
    Feb 25 12:45:56 mailhost amavis[27869]: (27869-11) local delivery: <> -> <virus-quarantine>, mbx=/opt/zimbra/data/amavisd/quarantine/virus-sbRUMBR0U3VH
    Feb 25 12:45:56 mailhost postfix/smtpd[10965]: connect from localhost.localdomain[127.0.0.1]

  3. #3
    ulaaser is offline New Member
    Join Date
    Dec 2011
    Posts
    4
    Rep Power
    3

    Default

    What can i do when in zimbra webbased statistics the virus counter keeps on "0", while antispam is working normally?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Mail deferred with Connection timed out
    By Miklos Kalman in forum Administrators
    Replies: 7
    Last Post: 11-17-2012, 06:11 AM
  2. Errors installing Outlook Connector
    By Tim G in forum Zimbra Connector for Outlook
    Replies: 57
    Last Post: 05-05-2011, 02:27 PM
  3. Replies: 15
    Last Post: 11-24-2009, 08:46 AM
  4. Replies: 7
    Last Post: 02-27-2008, 05:17 PM
  5. Error Installing Outlook Connector
    By DanO in forum Zimbra Connector for Outlook
    Replies: 17
    Last Post: 08-28-2007, 09:35 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •