Results 1 to 7 of 7

Thread: zmapachectl is not running

  1. #1
    handsprice is offline Active Member
    Join Date
    Feb 2010
    Posts
    32
    Rep Power
    5

    Default zmapachectl is not running

    How can i make the spell running, i had reinstalled the zcs 6.0.5 for twice, but the problem still remain

  2. #2
    uxbod's Avatar
    uxbod is offline Moderator
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    Code:
    su - zimbra
    zmcontrol status
    Have you checked your log files for any error messages ?

  3. #3
    abhiz's Avatar
    abhiz is offline Advanced Member
    Join Date
    Nov 2008
    Location
    Mumbai
    Posts
    193
    Rep Power
    6

    Default

    what errors you are encountering in /var/log/mail.log or /var/log/zimbra.log.please post it

  4. #4
    handsprice is offline Active Member
    Join Date
    Feb 2010
    Posts
    32
    Rep Power
    5

    Default

    Quote Originally Posted by uxbod View Post
    Code:
    su - zimbra
    zmcontrol status
    Have you checked your log files for any error messages ?
    Host zimbra.test.my
    antispam Running
    antivirus Running
    ldap Running
    logger Running
    mailbox Running
    mta Running
    snmp Running
    spell Stopped
    zmapachectl is not running
    stats Running

    seem everytings working fine in my log, no error code regarding the zmapachectl.

  5. #5
    handsprice is offline Active Member
    Join Date
    Feb 2010
    Posts
    32
    Rep Power
    5

    Default

    Quote Originally Posted by abhiz View Post
    what errors you are encountering in /var/log/mail.log or /var/log/zimbra.log.please post it
    i grep some error msg.

    for mail.log
    zimbra postfix/error[12022]: BE0A33FE2E: to=<admin@test.my>, relay=none, delay=0.23, delays=0.08/0.03/0/0.12,
    dsn=4.4.3, status=deferred (delivery temporarily suspended: Host or domain name not found. Name service error for name=zimbr


    for zimbra.log

    Feb 24 11:18:15 zimbra zmmailboxdmgr[3805]: status requested
    Feb 24 11:18:15 zimbra zmmailboxdmgr[3805]: file /opt/zimbra/log/zmmailboxd_manager.pid does not exist
    Feb 24 11:18:15 zimbra zmmailboxdmgr[3805]: assuming no other instance is running
    Feb 24 11:18:15 zimbra zmmailboxdmgr[3805]: file /opt/zimbra/log/zmmailboxd.pid does not exist



    Feb 24 11:21:45 zimbra postfix/postfix-script[8694]: warning: not owned by root: /opt/zimbra/data/postfix/spool
    Feb 24 11:21:46 zimbra postfix/postfix-script[8701]: warning: not owned by root: /opt/zimbra/postfix-2.6.5.2z/conf/main.cf
    Feb 24 11:21:46 zimbra postfix/postfix-script[8702]: warning: not owned by root: /opt/zimbra/postfix-2.6.5.2z/conf/master.cf
    Feb 24 11:21:46 zimbra postfix/postfix-script[8703]: warning: not owned by root: /opt/zimbra/postfix-2.6.5.2z/conf/master.cf.

  6. #6
    handsprice is offline Active Member
    Join Date
    Feb 2010
    Posts
    32
    Rep Power
    5

    Default

    i get this msg when i try restart the zmspellctl "Starting apache...httpd: Syntax error on line 232 of /opt/zimbra/conf/httpd.conf: Cannot load /opt/zimbra/httpd/modules/libphp5.so into server: /opt/zimbra/httpd/modules/libphp5.so: cannot restore segment prot after reloc: Permission denied failed "

  7. #7
    uxbod's Avatar
    uxbod is offline Moderator
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    What are the permissions on that php module ? How much memory does your server have ?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. zmmailboxdctl is stopped frequently..
    By tamilnandhu in forum Installation
    Replies: 13
    Last Post: 04-12-2008, 08:59 AM
  2. Can't seem to get global in BES
    By sdemeyer in forum Zimbra Connector for BlackBerry
    Replies: 12
    Last Post: 03-19-2008, 08:22 AM
  3. Replies: 4
    Last Post: 11-14-2007, 02:19 PM
  4. Post instsallation problems
    By Assaf in forum Installation
    Replies: 14
    Last Post: 01-29-2007, 11:38 AM
  5. Trouble sending mail from Outlook
    By czaveri in forum Users
    Replies: 15
    Last Post: 07-24-2006, 11:01 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •