Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: [SOLVED] Could not send message: mail.SEND_FAILURE...Invalid Addresses

  1. #11
    oliver2uk is offline Senior Member
    Join Date
    Nov 2007
    Posts
    53
    Rep Power
    7

    Default

    Hi,

    I just had the same problem and the solution was not that hard:

    su - zimbra
    zmcbpolicydctl restart

    it said policyd is not running and started it

    Once that was done, we were able to send/receive email.s

    Hope it helps.

    Oliver

  2. #12
    micasa is offline Starter Member
    Join Date
    Oct 2013
    Posts
    1
    Rep Power
    1

    Default Failure sendig mail issue

    please I am having the same issue regarding the inability of my zimbra box to send out mails. I use a comcast account which is powered by zimbra.. please can anyone offer a solution to the problem and direct me on what to do..I do not know how to solve this issue...i will need a detailed instruction on what to do to rectify the issue.. my email is drewmallory1@gmail.com..please feel free to send me email..thank you

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 0
    Last Post: 08-23-2009, 03:10 PM
  2. Replies: 2
    Last Post: 06-18-2008, 06:54 AM
  3. Send Message as Distribution List
    By akirsch in forum Administrators
    Replies: 3
    Last Post: 01-18-2007, 11:45 AM
  4. Send error on Firefox/FC3
    By rodrigoccurvo in forum Users
    Replies: 12
    Last Post: 10-22-2005, 11:31 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •