Results 1 to 4 of 4

Thread: broken link after upgarde to 6.0.5

  1. #1
    maumar is offline Elite Member
    Join Date
    Mar 2007
    Location
    Small village in the center of Italy
    Posts
    341
    Rep Power
    8

    Default broken link after upgarde to 6.0.5

    I migrated from 6.0.3 -> 6.0.5 and i noted this broken link

    Code:
    lrwxrwxrwx   1 root   root      36 Feb 15 23:18 openldap-clibs -> /opt/zimbra/openldap-clibs-2.4.18.2z
    i copy back openldap-clibs-2.4.18.2z taking it from an rsync i did before upgrade

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,201
    Rep Power
    56

    Default

    Quote Originally Posted by maumar View Post
    Code:
    lrwxrwxrwx   1 root   root      36 Feb 15 23:18 openldap-clibs -> /opt/zimbra/openldap-clibs-2.4.18.2z
    i copy back openldap-clibs-2.4.18.2z taking it from an rsync i did before upgrade
    Why did you do that? That isn't the version of openLDAP installed on Zimbra 6.0.5. Please check Bugzilla Main Page - Zimbra to see if there's a bug report for this problem and file one if there isn't.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    maumar is offline Elite Member
    Join Date
    Mar 2007
    Location
    Small village in the center of Italy
    Posts
    341
    Rep Power
    8

  4. #4
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,201
    Rep Power
    56

    Default

    Quote Originally Posted by maumar View Post
    Thanks for doing that.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. RHEL 5 64 bit OSS MD5 link is broken
    By powrrrplay in forum Installation
    Replies: 1
    Last Post: 09-14-2009, 05:13 PM
  2. Broken Wiki Link
    By joe.lorenz in forum Installation
    Replies: 1
    Last Post: 07-27-2009, 12:11 AM
  3. Download Link for attachments Broken
    By btribley in forum Installation
    Replies: 5
    Last Post: 05-11-2009, 12:05 AM
  4. Alfresco Zimlet Broken Link
    By abhinav701 in forum Zimlets
    Replies: 1
    Last Post: 04-05-2009, 08:01 PM
  5. [SOLVED] Link broken?
    By sdrury in forum ZimbraME (J2ME Client)
    Replies: 6
    Last Post: 11-21-2008, 02:30 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •