Page 3 of 3 FirstFirst 123
Results 21 to 27 of 27

Thread: [SOLVED] zimbra mailbox corrupt

  1. #21
    kkimani is offline Active Member
    Join Date
    Sep 2009
    Location
    kenya
    Posts
    31
    Rep Power
    5

    Default

    am getting the following errors from mailbox.log when I try to re-index

    2010-02-23 10:15:17,040 INFO [ImapServer-447] [name=name@domain.org;ip=10.176.203.144;] imap - user name@domain.org authenticated, mechanism=LOGIN
    2010-02-23 10:15:17,069 WARN [ImapServer-447] [name=name@domain.org;ip=10.176.203.144;] imap - LSUB failed

  2. #22
    uxbod's Avatar
    uxbod is offline Moderator
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    Under those directories if you have lots of .msg files then I think the only option would be to remove that user; recreate it and then use zmlmtpinject. The following thread is a bit old but review the post from mmorse :- Recover data from store folders

  3. #23
    kkimani is offline Active Member
    Join Date
    Sep 2009
    Location
    kenya
    Posts
    31
    Rep Power
    5

    Default

    Thanks uxbod.

    I deleted the account and injected the mail to the new inbox. The user willre-arrange the inbox.

  4. #24
    phpasp is offline Member
    Join Date
    Feb 2009
    Posts
    11
    Rep Power
    6

    Default

    me too, pls help me ,thx

  5. #25
    ArcaneMagus's Avatar
    ArcaneMagus is offline Moderator
    Join Date
    Feb 2007
    Location
    Portland, OR
    Posts
    1,147
    Rep Power
    10

    Default

    "me too" is hardly an adequate problem description.

    If your issue is the same as that described in this thread then you should already have your solution. If your issue is different try starting a new thread describing your problem fully.

  6. #26
    Locoluis is offline Beginner Member
    Join Date
    Jul 2008
    Posts
    1
    Rep Power
    7

    Default

    Quote Originally Posted by uxbod View Post
    That does not look good at all ... First check to see which mailbox group that account uses
    Code:
    su - zimbra
    mysql
    use zimbra
    select group_id from mailbox where comment = 'user@domain.com';
    Once you have the group_id check under /opt/zimbra/store/0/<group_id>/msg are see whether there are .msg files in there ?
    Sorry about the thread necromancy, but I have the same problem, including the "ERROR: mail.NO_SUCH_FOLDER (no such folder id: 1)" symptom.

    What if that folder is empty? Clearly the account (and all accounts under that group) has no messages. How do I recreate its INBOX? Or I have to delete the account and recreate it again? All mail to that account is bouncing. They haven't logged in in quite a time but the account still shows as active.

    New here...

  7. #27
    ArcaneMagus's Avatar
    ArcaneMagus is offline Moderator
    Join Date
    Feb 2007
    Location
    Portland, OR
    Posts
    1,147
    Rep Power
    10

    Default

    If the account's folders are empty (and thus no mail exists in the account anyway) I would just try deleting the account and re-creating it.

Page 3 of 3 FirstFirst 123

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Zimbra spam system
    By rajahd in forum Administrators
    Replies: 9
    Last Post: 04-16-2008, 07:25 PM
  2. Replies: 12
    Last Post: 02-25-2008, 07:28 PM
  3. Post instsallation problems
    By Assaf in forum Installation
    Replies: 14
    Last Post: 01-29-2007, 11:38 AM
  4. Zimbra server crashed
    By goetzi in forum Administrators
    Replies: 6
    Last Post: 03-25-2006, 01:00 PM
  5. Fedora Core 3, Clean Install - Not working!
    By pcjackson in forum Installation
    Replies: 17
    Last Post: 03-05-2006, 07:38 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •