Results 1 to 5 of 5

Thread: Receive warning message that ClamAV installation is outdated!

  1. #1
    bhwong is offline Elite Member
    Join Date
    Feb 2009
    Location
    Singapore
    Posts
    494
    Rep Power
    6

    Default Receive warning message that ClamAV installation is outdated!

    When I zmcontrol start, I saw some warning messages regarding ClamAV installation is OUTDATED! How do I proceed to update ClamAV without affect Zimbra?

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,497
    Rep Power
    56

    Default

    Quote Originally Posted by bhwong View Post
    When I zmcontrol start, I saw some warning messages regarding ClamAV installation is OUTDATED! How do I proceed to update ClamAV without affect Zimbra?
    You should, for a start, update Zimbra to the current 6.0.5 release.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    bhwong is offline Elite Member
    Join Date
    Feb 2009
    Location
    Singapore
    Posts
    494
    Rep Power
    6

    Default

    We do not want to upgrade to version 6 because we heard that there are still some instability issues and hope to wait for it to be stabilized first, at least with more bug fixes done.

    And since we do not really need any of the new features found on version 6, so this make it un-necessary to upgrade, consider the downtime period and the potential risk of misconfiguration during the upgrade process.

    But we do have plenty of important features we have requested but have not been implemented yet. If these more important features (at least some if not all) are implemented in the next release, then it will be worthwhile to upgrade.

  4. #4
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,497
    Rep Power
    56

    Default

    Quote Originally Posted by bhwong View Post
    We do not want to upgrade to version 6 because we heard that there are still some instability issues and hope to wait for it to be stabilized first, at least with more bug fixes done.
    It's perfectly stable but you'd be advised to upgrade to a newer version sooner or later, preferably sooner: ClamAV 0.94 EOL on ZCS 5.0.16 prior
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #5
    quietas is offline Elite Member
    Join Date
    Aug 2007
    Location
    Anchorage, AK
    Posts
    376
    Rep Power
    7

    Default

    If you look at the top sticky on this forum, it's noted also.
    Culley
    Mail | Dell 2950III | 2x Quad Core 5420 | 8gb RAM | 6x 146gb SAS RAID 0+1 | Red Hat 5.3 | Zimbra 6.0.10 Network Edition
    Test | VMware ESXi Whitebox | Phenom II Black 3.2ghz | 12gb RAM | 6x 1tb SATA RAID 0+1 | CentOS 5.4 | FOSS, Not in use now

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 17
    Last Post: 08-30-2010, 11:59 AM
  2. [SOLVED] Howto: Update ClamAV
    By unilogic in forum Administrators
    Replies: 9
    Last Post: 12-12-2007, 05:28 AM
  3. Over Quota Warning Message
    By rajan in forum Administrators
    Replies: 1
    Last Post: 06-13-2007, 04:53 AM
  4. Replies: 16
    Last Post: 01-05-2006, 09:55 AM
  5. Installation problem
    By sywong70 in forum Installation
    Replies: 5
    Last Post: 11-07-2005, 09:01 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •