Results 1 to 3 of 3

Thread: How to send Mail from my Intranet to Internet

  1. #1
    ferter7 is offline Starter Member
    Join Date
    Feb 2010
    Posts
    1
    Rep Power
    5

    Default How to send Mail from my Intranet to Internet

    Hello dear Friends. I just installed Zimbra on Centos 5,4 in my intranet and it's working perfectly, I can send mail between clients on the intranet but I don't know what to do in order to send the mail to internet, for example to yahoo and hotmail accounts, I don`t know in what place I have to configure. In my intranet I use the addresses 192.168.0.1 to 192.168.0.50 with mask 255.255.255.0. Thanks a lot any help

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,581
    Rep Power
    57

    Default

    Quote Originally Posted by ferter7 View Post
    Hello dear Friends. I just installed Zimbra on Centos 5,4 in my intranet and it's working perfectly, I can send mail between clients on the intranet but I don't know what to do in order to send the mail to internet, for example to yahoo and hotmail accounts, I don`t know in what place I have to configure. In my intranet I use the addresses 192.168.0.1 to 192.168.0.50 with mask 255.255.255.0. Thanks a lot any help
    Have you actually tried sending an email to an external account? If you have what's the problem you're seeing? If there's a problem have a look in the log files to see what it is (and you should also search the forums). Zimbra needs no special set-up to send email to an external address.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    veronica is offline Outstanding Member
    Join Date
    Jun 2008
    Posts
    594
    Rep Power
    8

    Default

    By default you should be able to send mail to internet. Else make sure you have zimbraDNSlookupEnabled set to true

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. No email in or out
    By ValueVPS in forum Installation
    Replies: 37
    Last Post: 01-13-2010, 12:56 PM
  2. zmamavisdctl stopped and won't restart
    By alto in forum Installation
    Replies: 2
    Last Post: 04-18-2008, 12:41 AM
  3. Problem with Postfix and MTA
    By ZMilton in forum Administrators
    Replies: 16
    Last Post: 04-16-2008, 06:47 AM
  4. Replies: 2
    Last Post: 01-09-2008, 11:05 AM
  5. receiveing mail
    By maybethistime in forum Administrators
    Replies: 15
    Last Post: 12-09-2005, 04:55 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •