Results 1 to 3 of 3

Thread: [SOLVED] ZCS 6.0.5 - right-click "Search" broken?

  1. #1
    gnyce is offline Advanced Member
    Join Date
    Aug 2007
    Location
    outside Philadelphia
    Posts
    214
    Rep Power
    7

    Default [SOLVED] ZCS 6.0.5 - right-click "Search" broken?

    This doesn't quite make sense to me... just upgraded to 6.0.5, and someone pointed out that right-clicking an email received and selecting "Search" would usually perform a search for all messages from that email address. But now, it returns no results. So say I right-click a message from jmsith@gmail.com, it puts "from:(jsmith@gmail.com)" in the search bar, but with no results shown. If I throw in a trailing asterisk... "from:(gknyce@gmail.com*)"... then I am correctly shown the results.

    Is this a 6.0.5 bug? Just upgraded from 5.0.x series yesterday, so looking from some confirmation from someone before I file a bugzilla entry.

    thanks,
    gnyce
    Last edited by gnyce; 02-15-2010 at 12:00 PM. Reason: added spaces around ampersand to remove emoticon

  2. #2
    Rich Graves is offline Outstanding Member
    Join Date
    Jan 2007
    Location
    Minnesota
    Posts
    718
    Rep Power
    9

    Default

    It's a bug. Email address index entries created under 5.x will not be found in 6.x. Workaround: search for the bare username, not the full email address. Current fix: reindex.

    If you have a small number of users,

    Code:
    for i in `zmprov -l gaa; do
      zmprov rim $i start
    done
    otherwise you'll have to spread it out over time.

    This has the same root cause as https://bugzilla.zimbra.com/show_bug.cgi?id=42874 but the fix for that bug only handled being able to find contacts, not email messages.

  3. #3
    gnyce is offline Advanced Member
    Join Date
    Aug 2007
    Location
    outside Philadelphia
    Posts
    214
    Rep Power
    7

    Default

    Thank you, appreciate the pointer. I did search bugzilla but this did not pop up, so great to have confirmation.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Trouble Sending mail - All Messages deferred!
    By SiteDiscovery in forum Administrators
    Replies: 7
    Last Post: 09-03-2009, 04:52 AM
  2. Mail is being queued, not delivered!
    By icepick94 in forum Administrators
    Replies: 12
    Last Post: 01-22-2009, 07:03 AM
  3. Replies: 41
    Last Post: 10-29-2007, 02:36 PM
  4. ZCS 3.2 Beta Available
    By KevinH in forum Announcements
    Replies: 31
    Last Post: 07-07-2006, 03:46 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •