Results 1 to 8 of 8

Thread: mouse over and calendar lookup

  1. #1
    jocx is offline Active Member
    Join Date
    Nov 2007
    Location
    Columbus, Ohio
    Posts
    33
    Rep Power
    7

    Default mouse over and calendar lookup

    hi.
    If I mouse over a message with text like
    "12 2010" in the advanced web client, I get a popup
    saying

    , NaN, 0NaN
    No Appointments

    I guess it is doing an appointment search, but the
    result is undesired. Is this a bug to report or have I
    something wrong?

    thanks,
    John

  2. #2
    fiesch is offline Intermediate Member
    Join Date
    Apr 2010
    Location
    Bavaria, Germany
    Posts
    18
    Rep Power
    5

    Default

    I'm shamelessely revivinbg this thread as i have the exact same problem. Can anyone shed some light on this?

  3. #3
    fiesch is offline Intermediate Member
    Join Date
    Apr 2010
    Location
    Bavaria, Germany
    Posts
    18
    Rep Power
    5

    Default

    To clarify where this occurs: When viewing an email in the reading window, in the first line on the righthand side, there's the date and time the email was received.
    In my setting, this reads as

    "30. März 2010 11:18"

    The "30." is not a link while the rest is.
    Hovering over the "März 2010" (March) part gives me info about the first of march, not the 30th of March as it possibly should.
    The time (11:18) is also a link, the hover window displays the aforementioned "Nan. 0Nan"

  4. #4
    jocx is offline Active Member
    Join Date
    Nov 2007
    Location
    Columbus, Ohio
    Posts
    33
    Rep Power
    7

    Default

    I think the NAN is saying "not a number" but it's not the kind of
    raw message that zimbra should be presenting to a user in my
    opinion.

  5. #5
    jocx is offline Active Member
    Join Date
    Nov 2007
    Location
    Columbus, Ohio
    Posts
    33
    Rep Power
    7

    Default

    I just added a bug entry
    https://bugzilla.zimbra.com/show_bug.cgi?id=46206
    Vote for it if you like.
    -john

  6. #6
    fiesch is offline Intermediate Member
    Join Date
    Apr 2010
    Location
    Bavaria, Germany
    Posts
    18
    Rep Power
    5

    Default

    thanks i added to it

  7. #7
    fiesch is offline Intermediate Member
    Join Date
    Apr 2010
    Location
    Bavaria, Germany
    Posts
    18
    Rep Power
    5

    Default

    I have to say that i do find it strange that the bug report gets discarded because a single dev can't reproduce the error despite of proof in form of a 6.0.6 screenshot.
    I admit that this might be a issue with my local installation that has not much to do with zimbra, but since jocx has the same issue, i doubt that that is the case.

    I normally hate to bump, but can i get a second opinion on this?

  8. #8
    liverpoolfcfan's Avatar
    liverpoolfcfan is offline Outstanding Member
    Join Date
    Oct 2009
    Location
    Dublin, IRELAND
    Posts
    698
    Rep Power
    6

    Default

    I think this is an even bigger issue in Europe, as our dates are formatted differently - often different for different countries.

    I am in Ireland - so we use the UK English localization but, many of our correspondents are in other European countries as well as USA. As a result we receive emails containing dates in a multitude of string formats.

    I believe it is the matching of these patterns that causes the issues.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •