Results 1 to 5 of 5

Thread: [SOLVED] Server error encountered: service.FAILURE Details:soap:Receiver

  1. #1
    warcries is offline Active Member
    Join Date
    Feb 2010
    Posts
    34
    Rep Power
    5

    Default [SOLVED] Server error encountered: service.FAILURE Details:soap:Receiver

    hi guys,

    System: CentOS 5.4
    Zimbra: zcs-6.0.5_GA_2213.RHEL5.20100202220948

    Zimbra was succesfully installed on this system. Problem is when I checked the Server Status, all of the services are DISABLED. It's very unusual because when I check it on the command line, services are RUNNING.

    Hoping for your kind response.

    Thank you and regards.

  2. #2
    warcries is offline Active Member
    Join Date
    Feb 2010
    Posts
    34
    Rep Power
    5

    Default Server error encountered: service.FAILURE Details:soap:Receiver

    hi guys,

    System: CentOS 5.4
    Zimbra: zcs-6.0.5_GA_2213.RHEL5.20100202220948

    Error output:
    Message: system failure: exception during auth {RemoteManager: mail.dlsud.edu.ph->zimbra@mail.dlsud.edu.ph:22} Error code:

    When I clicked SERVER STATISTICS-->mail.foo.com and MAIL QUEUES-->mail.foo.com. I'm getting the above error on WEB CONSOLE.

    Hoping for your kind help.

    Thanks and regards.

  3. #3
    veronica is offline Outstanding Member
    Join Date
    Jun 2008
    Posts
    594
    Rep Power
    8

  4. #4
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,504
    Rep Power
    57

    Default

    I've also merged you two threads as they're likely the same problem. Do you have a Split DNS set-up for Zimbra? You should if you're behind a NAT router or firewall.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #5
    warcries is offline Active Member
    Join Date
    Feb 2010
    Posts
    34
    Rep Power
    5

    Default

    Veronica/Phoenix:

    Thank you for your reply. I'll be checking out your recommendation. Hopefully it will be resolve. Once, the problem is solve. I'll update this thread.

    Again, thank you.


    regards

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Erorr..initializing ldap failed(5362)
    By Logan_filter in forum Installation
    Replies: 10
    Last Post: 12-19-2008, 01:10 PM
  2. failed to install zimbra cos of zmmailboxd
    By aljoshab in forum Installation
    Replies: 4
    Last Post: 12-09-2008, 02:33 AM
  3. Migrating from NE to NE
    By mannes in forum Migration
    Replies: 9
    Last Post: 02-27-2008, 08:16 AM
  4. Replies: 1
    Last Post: 09-16-2006, 11:02 PM
  5. Getting problems in FC4 while instalation
    By kitty_bhoo in forum Installation
    Replies: 13
    Last Post: 09-12-2006, 10:34 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •