Results 1 to 3 of 3

Thread: 3.1.4 upgrade, administrator console

  1. #1
    jekku is offline Starter Member
    Join Date
    May 2006
    Posts
    2
    Rep Power
    9

    Default 3.1.4 upgrade, administrator console

    I just upgraded from (open-source) 3.1.0 to 3.1.4 on a RHEL 4.0 box. Everything went smoothly (cheers!), however, the administrator console is mucked up (for lack of a better technical term).

    Some of the graphics seem messed up - icons are not right and the "smoothed corners" around the boxes are distorted. I have another server with a fresh install which does not have that problem. I'm curious if others have encountered this and/or if there is a solution.

    It seems to work fine and I'm happy with that, but I'm afraid others might be concerned about the graphics.

  2. #2
    robbyt is offline Loyal Member
    Join Date
    Jan 2006
    Posts
    83
    Rep Power
    9

    Default

    Quote Originally Posted by jekku
    I just upgraded from (open-source) 3.1.0 to 3.1.4 on a RHEL 4.0 box. Everything went smoothly (cheers!), however, the administrator console is mucked up (for lack of a better technical term).

    Some of the graphics seem messed up - icons are not right and the "smoothed corners" around the boxes are distorted. I have another server with a fresh install which does not have that problem. I'm curious if others have encountered this and/or if there is a solution.

    It seems to work fine and I'm happy with that, but I'm afraid others might be concerned about the graphics.
    hold shift and hit reload... or clear your browser's cache?

  3. #3
    jekku is offline Starter Member
    Join Date
    May 2006
    Posts
    2
    Rep Power
    9

    Red face that did it

    ahhh... clearing cache worked like a dream.
    thanks for the simple tip.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. upgrade 3.1.4 to 4.5.3
    By ronsterchan in forum Administrators
    Replies: 4
    Last Post: 03-16-2007, 01:24 AM
  2. Upgrade from 3.1.4 -> 4.0.4 on CentOS4.3... Success!
    By jeg1972 in forum Administrators
    Replies: 2
    Last Post: 12-20-2006, 11:28 PM
  3. Upgrade 3.1.4 to 4.0.2
    By Richard in forum Zimbra Connector for Outlook
    Replies: 4
    Last Post: 10-10-2006, 07:20 AM
  4. Upgrade from 3.1.4 to 4.0.0 fails
    By freeformz in forum Administrators
    Replies: 2
    Last Post: 08-31-2006, 07:44 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •