Results 1 to 4 of 4

Thread: Zimbra Restores

  1. #1
    deal2aces is offline Intermediate Member
    Join Date
    Apr 2009
    Posts
    15
    Rep Power
    6

    Default Zimbra Restores

    Hi,

    I delete my sent folder from my Zimbra account and need to restore the folder.
    Im not 100% sure how to go about the restore. Would anybody have instructions on how to run restores on Zimbra

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,581
    Rep Power
    57

    Default

    If you deleted the folder it should be in your Trash folder, if you've removed it from there then it's gone. Is this the Network Edition or Open Source version.

    Please update your forum profile with the output of the following command (do not post it in this thread):

    Code:
    zmcontrol -v
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    deal2aces is offline Intermediate Member
    Join Date
    Apr 2009
    Posts
    15
    Rep Power
    6

    Default

    Version : Network Edition

    Its not in the trash.

    We run the weekly / monthy backup so restores are available. I need to get a guide on how to run restores and what is required to run restores.

  4. #4
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,581
    Rep Power
    57

    Default

    Quote Originally Posted by deal2aces View Post
    Version : Network Edition
    Please update your forum profile with the information I asked for earlier.

    Quote Originally Posted by deal2aces View Post
    Its not in the trash.
    It should be if you've just deleted it, is this in the Web UI or Zimbra Desktop?

    Quote Originally Posted by deal2aces View Post
    We run the weekly / monthy backup so restores are available. I need to get a guide on how to run restores and what is required to run restores.
    Details of the Backup/Restore function are in the Admin Guide Documentation
    Last edited by phoenix; 02-09-2010 at 04:28 AM.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] Clamav problem ? What's happening ?
    By aNt1X in forum Installation
    Replies: 23
    Last Post: 02-14-2008, 05:43 AM
  2. Major Issue - 5.0RC2 NE to 5.0GA NE failed
    By DougWare in forum Installation
    Replies: 7
    Last Post: 01-06-2008, 09:56 PM
  3. Can't start Zimbra!
    By zibra in forum Administrators
    Replies: 5
    Last Post: 03-22-2007, 11:34 AM
  4. zmtlsctl give LDAP error
    By sourcehound in forum Administrators
    Replies: 5
    Last Post: 03-11-2007, 03:48 PM
  5. Fedora Core 3, Clean Install - Not working!
    By pcjackson in forum Installation
    Replies: 17
    Last Post: 03-05-2006, 07:38 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •