Results 1 to 5 of 5

Thread: Wrong envelope with persona

  1. #1
    GouNiNi is offline Junior Member
    Join Date
    Jan 2010
    Posts
    6
    Rep Power
    5

    Default Wrong envelope with persona

    Hello,

    Persona works fine for me except in envelope...
    Explaination : My account is test1@test1.com. I can chose one of my differents adresses to send email (i.e. test2@test2.com). Headers of this email are correct (my friends can see From: test2@test2.com).

    BUT envelope is wrong, MAIL FROM: test1@test1.com
    It should be MAIL FROM: test2@test2.com

    Log :
    Feb 8 23:17:20 hostname postfix/qmgr[12420]: 021A39C310: from=<test1@test1.com>, size=862, nrcpt=1 (queue active)

    Maybe I have not found the correct setting or is it a bug ?

    Thanks
    Last edited by GouNiNi; 02-10-2010 at 05:33 AM.

  2. #2
    GouNiNi is offline Junior Member
    Join Date
    Jan 2010
    Posts
    6
    Rep Power
    5

    Default

    Nobody uses persona ?

  3. #3
    GouNiNi is offline Junior Member
    Join Date
    Jan 2010
    Posts
    6
    Rep Power
    5

    Default

    I open a bug

  4. #4
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,490
    Rep Power
    56

    Default

    Last edited by phoenix; 02-15-2010 at 10:29 AM.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #5
    GouNiNi is offline Junior Member
    Join Date
    Jan 2010
    Posts
    6
    Rep Power
    5

    Default

    Right, do you thing I have to close the one I opened ?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] Persona in Zimbra desktop
    By jbjani in forum General Questions
    Replies: 6
    Last Post: 10-14-2011, 12:57 PM
  2. Persona behavior in Outlook
    By wroozeboom in forum Zimbra Connector for Outlook
    Replies: 9
    Last Post: 01-05-2011, 04:17 PM
  3. I don't think my persona configuration works correctly
    By tecnalb in forum Administrators
    Replies: 3
    Last Post: 08-18-2009, 09:23 PM
  4. Persona envelope wrong.
    By elinstad in forum Administrators
    Replies: 3
    Last Post: 05-01-2008, 07:53 AM
  5. Wrong icons in GA Zimbra web client
    By iain in forum Users
    Replies: 2
    Last Post: 02-13-2006, 03:13 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •