Results 1 to 8 of 8

Thread: Trouble with 6.0.5

  1. #1
    dhull is offline Active Member
    Join Date
    Jan 2008
    Posts
    34
    Rep Power
    7

    Default Trouble with 6.0.5

    Is it just me or does zimbra seem a little unstable?

    I'm using the open source addition. I had an older version running on Ubuntu 8.04. It worked until I tried to do an update. For some reason there were perl modules that wouldn't load. My fix was installing 6.0.5 on a clean Ubuntu 8.04 system and migrate my email over.

    I tried uploading a csv file to create the accounts. It just gave me an error message. When creating accounts it stopped letting me type anything into the text box. Seems to be working now. That could have been something on my end. Don't know for sure.

    I like the features in the web interface but it needs to be more stable if I'm going recommend it to others. Again, I'm posting this to see if anyone else had a bad experience.

  2. #2
    imx
    imx is offline Special Member
    Join Date
    Jun 2009
    Posts
    131
    Rep Power
    6

    Default

    Im running something very similar myself, Ubuntu (KiddieOS 8.04 LTS server - upgraded from 6.0.4 and mines rock solid?

    You dont have apparmor or any of those nasty Ubuntu packages do you?

    iMx

  3. #3
    dhull is offline Active Member
    Join Date
    Jan 2008
    Posts
    34
    Rep Power
    7

    Default Older versions seemed more stable

    I should point out that older versions worked well and I even installed it for a client. It's just 6.0.5 that I've had trouble with. Well, 6 really. I couldn't get 6.0.4 working either.

  4. #4
    dhull is offline Active Member
    Join Date
    Jan 2008
    Posts
    34
    Rep Power
    7

    Default

    I don't have any of that stuff running. Does the csv stuff work for you? That's one feature that I would like to use. Creating accounts one at a time is crazy.

  5. #5
    imx
    imx is offline Special Member
    Join Date
    Jun 2009
    Posts
    131
    Rep Power
    6

    Default

    Ive never tried it im afraid, i just always rsync my /opt/zimbra to any new server - have only really installed twice all the others have been upgrades

  6. #6
    dhipo is offline Starter Member
    Join Date
    Feb 2010
    Location
    Brasilia - DF Brazil
    Posts
    2
    Rep Power
    5

    Default

    i am using zimbra from 4.5 version and migration was cleanand easy ..

    yesterday i update to 6.0.5 running on ubuntu 8.04 lts .. two servers and 15 minutes to go ..
    easy .. and fast ..

  7. #7
    dhull is offline Active Member
    Join Date
    Jan 2008
    Posts
    34
    Rep Power
    7

    Default Nice!

    Maybe I should try another install and see how that goes. Maybe something went wrong with my install.

  8. #8
    uxbod's Avatar
    uxbod is offline Moderator
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    It would have helped if you had posted the exact error messages you received. What about memory and CPU in your CPU ?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. (!!)TROUBLE in check_mail: parts_decode_ext FAILED:
    By pvivekk in forum Error Reports
    Replies: 1
    Last Post: 12-22-2009, 01:49 AM
  2. Replies: 14
    Last Post: 12-18-2009, 09:11 AM
  3. Trouble Ticket System ?
    By cyberkoa in forum Developers
    Replies: 3
    Last Post: 04-09-2007, 09:57 PM
  4. Disclamimer trouble
    By russgalleywood in forum Installation
    Replies: 3
    Last Post: 03-14-2007, 07:28 AM
  5. Osx zmamavisdctl trouble
    By bunam in forum Installation
    Replies: 2
    Last Post: 11-18-2006, 02:01 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •