Results 1 to 2 of 2

Thread: Possible to upgrade apache - RE: CVE's ?

  1. #1
    scottnelson is offline Special Member
    Join Date
    Jun 2006
    Location
    Washington DC
    Posts
    124
    Rep Power
    8

    Default Possible to upgrade apache - RE: CVE's ?

    Is it possible for me to upgrade Apache?
    What options is/are this Apache version compiled with?

    http://www.apache.org/dist/httpd/CHANGES_2.0

    Currently running 3.1.4 and see that the install comes with:
    httpd-2.0.54

    or is this version a stripped down or compiled different version and I shouldn't worry about the CVE's on http://cve.mitre.org as they
    have been "mitigated" ?

    I don't mind trying out on my lab box, just wanted to get a feeler before I launched into it and all. ;-)

    Scotty

  2. #2
    KevinH's Avatar
    KevinH is offline Expert Member
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    18

    Default

    Check the makefile in ThirdParty for apache.
    Looking for new beta users -> Co-Founder of Acompli. Previously worked at Zimbra (and Yahoo! & VMware) since 2005.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Upgrade 4.5.4 to 4.5.5 questions
    By dlochart in forum Zimbra Connector for Outlook
    Replies: 11
    Last Post: 05-14-2007, 02:44 AM
  2. 4.01 to 4.02 upgrade problem (with solution)
    By criley in forum Migration
    Replies: 2
    Last Post: 09-28-2006, 11:36 PM
  3. www Port Conflict/Changing Zimbra Apache Setting
    By macguru in forum Administrators
    Replies: 15
    Last Post: 04-16-2006, 09:06 PM
  4. Replies: 4
    Last Post: 01-18-2006, 11:58 AM
  5. M1 -> M2 Upgrade Scripts
    By KevinH in forum Announcements
    Replies: 57
    Last Post: 12-15-2005, 10:10 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •