Results 1 to 5 of 5

Thread: Random mail misteriously dissapear from time to time

  1. #1
    Labsy is offline Elite Member
    Join Date
    Nov 2009
    Location
    Ljubljana, Slovenia
    Posts
    268
    Rep Power
    5

    Default Random mail misteriously dissapear from time to time

    Hi,

    using ZCS everything works great, except of occasional misterious dissapearance of some mail. I noticed that dissapearance occures on IMAP clients at the moments of internet connectivity problems. This occured on IMAP client Outlook and on PDA with IMAP client.
    It looks like this:
    - first, there must be some internet connectivity problem
    - then, after connection to internet is established, IMAP client syncs with server
    - looking the client and having opened INBOX, I can briefly notice some new incoming mails, for few seconds, just enough to recognise this mail as expected from known sender
    - but after sync is finished, one of mails (which received first) vanishes! It was not deleted (no strikethrough), but simply vanished.
    - there is no trace of it in any folder, neither on client, neither on server - simply gone

    I can trace it via mail LOGS, so it definitelly arrived!

    Any idea where it has gone....or even better, how to prevent this from happening?

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,486
    Rep Power
    56

    Default

    What about checking for filters in the client? One user or multiple users? Always the same client or different clients? Any errors in the log files? Is the mail always from the same sender? Can you confirm from the log files that the expected mail was received? What happens if you leave the client open and the 'problem' sender sends another email, do you see it in the Inbox?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Labsy is offline Elite Member
    Join Date
    Nov 2009
    Location
    Ljubljana, Slovenia
    Posts
    268
    Rep Power
    5

    Default

    Hi Phoenix,

    I admire your speed and good will to keep answering

    Now...I am a bit confused, because latest dissapearance was different from past one. I investigated:

    First mail dissapeared when client FORWARDED a mail with large attachment from his PDA phone, forwarded mail had no attachment in, and original mail then dissapeared. I found this mail in zimbra.log, but not in any IMAP folder.

    Second dissapearance occured today, showing new mail briefly in INBOX for few seconds and then dissapeared. But this time I cannot trace mail in zimbra.log, so I assume it was an OLD mail, briefly shown as "unread", but then immidiatelly recognised as "read" and sorted, so it actually moved to proper position (sorted by date) in inbox.
    Which means, that this last problem is actually no problem at all.

  4. #4
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,486
    Rep Power
    56

    Default

    Quote Originally Posted by Labsy View Post
    First mail dissapeared when client FORWARDED a mail with large attachment from his PDA phone, forwarded mail had no attachment in, and original mail then dissapeared. I found this mail in zimbra.log, but not in any IMAP folder.
    What was the size of the attachment and what file type was it?

    Quote Originally Posted by Labsy View Post
    Second dissapearance occured today, showing new mail briefly in INBOX for few seconds and then dissapeared. But this time I cannot trace mail in zimbra.log, so I assume it was an OLD mail, briefly shown as "unread", but then immidiatelly recognised as "read" and sorted, so it actually moved to proper position (sorted by date) in inbox.
    Yes, that's probably what happened. You'll sometimes see a message as you describe it, when you connect to the server the mail shows in the client as unread then as read and it 'disappears' into the correct conversation or sorted somewhere amongst the other mail.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #5
    Labsy is offline Elite Member
    Join Date
    Nov 2009
    Location
    Ljubljana, Slovenia
    Posts
    268
    Rep Power
    5

    Default

    What was the size of the attachment and what file type was it?
    Mail from first case of dissapearance had the PDF attachment of about 1,5MB in size, viewed on PDA mobile phone, then forwarded to another user of Zimbra....then it dissapeared. Recipient received mail without attachment.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. smtp auth failing 'auth_zimbra: not initialized'
    By kkg039 in forum Administrators
    Replies: 7
    Last Post: 09-05-2013, 11:10 AM
  2. Mail deferred with Connection timed out
    By Miklos Kalman in forum Administrators
    Replies: 7
    Last Post: 11-17-2012, 06:11 AM
  3. Replies: 7
    Last Post: 02-03-2011, 07:01 AM
  4. fresh install down may be due to tomcat
    By gon in forum Installation
    Replies: 10
    Last Post: 07-25-2007, 08:09 AM
  5. Mail not getting to mail boxes
    By ehults in forum Installation
    Replies: 5
    Last Post: 10-31-2005, 09:24 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •