Results 1 to 5 of 5

Thread: [SOLVED] Help needed, first install

  1. #1
    jasggomes is offline Junior Member
    Join Date
    Jan 2010
    Posts
    6
    Rep Power
    5

    Default [SOLVED] Help needed, first install

    Hi to all, I've tried to search the google for this with no success, so i'm posting here for your considerations.

    1) - i need to redirect the HTTP to HTTPS for the webmail, but i cannot find the way to lunch the setup menus that we see during the installation, The same for the timezone, I forget those during install.

    2) . i'm using CentOS 5.4 x86 and when I try to su~zimbra it keeps telling me that user does not exist.

    Any help would be much appreciated.

    Regards

    JG

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,488
    Rep Power
    56

    Default

    Quote Originally Posted by jasggomes View Post
    Hi to all, I've tried to search the google for this with no success, so i'm posting here for your considerations.

    1) - i need to redirect the HTTP to HTTPS for the webmail, but i cannot find the way to lunch the setup menus that we see during the installation, The same for the timezone, I forget those during install.
    The menu for those items is only available during the initial install but they can be changed later if needed.

    Quote Originally Posted by jasggomes View Post
    2) . i'm using CentOS 5.4 x86 and when I try to su~zimbra it keeps telling me that user does not exist.
    The would be:

    Code:
    su - zimbra
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    jasggomes is offline Junior Member
    Join Date
    Jan 2010
    Posts
    6
    Rep Power
    5

    Default

    Quote Originally Posted by phoenix View Post
    The menu for those items is only available during the initial install but they can be changed later if needed.
    How??

    Quote Originally Posted by phoenix View Post
    The would be:

    Code:
    su - zimbra
    Thanks, i was doing it the wrong way...

    JG

  4. #4
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,488
    Rep Power
    56

    Default

    You can set the Timezone in the Admin UI and: CLI zmtlsctl to set Web Server Mode - Zimbra :: Wiki
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #5
    jasggomes is offline Junior Member
    Join Date
    Jan 2010
    Posts
    6
    Rep Power
    5

    Default

    Thanks a lot Bill, for your quick reply.

    Best regards.

    JG

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. install oss fc7 not run well
    By epelaez in forum Installation
    Replies: 1
    Last Post: 03-05-2008, 03:26 PM
  2. Replies: 21
    Last Post: 09-27-2007, 11:49 AM
  3. Replies: 2
    Last Post: 07-29-2007, 03:02 PM
  4. Replies: 16
    Last Post: 11-29-2006, 10:36 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •