Results 1 to 4 of 4

Thread: [SOLVED] How to Modify SPAM Filter

  1. #1
    abel76 is offline Junior Member
    Join Date
    Jun 2008
    Posts
    7
    Rep Power
    6

    Default [SOLVED] How to Modify SPAM Filter

    I have this problem:

    I need to send messages between users of the same domain.
    When I send a message from 1 to the other, if I send it from webpanel, no problems, if I send it throug outlook express, the message goes in the spam folder.
    Why? How can I prevent this problem?

    This problem occurs for all domains I have on the server, while receiving external mail is ok.

    For a better explanation of the problem here is the header of the mail flagged (uncorrectly) as SPAM:


    X-Virus-Scanned: amavisd-new at
    X-Spam-Flag: YES
    X-Spam-Score: 8.444
    X-Spam-Level: ********
    X-Spam-Status: Yes, score=8.444 tagged_above=-10 required=6.6
    tests=[AWL=-0.626, BAYES_99=3.5, DYN_RDNS_SHORT_HELO_HTML=0.499,
    FH_DATE_PAST_20XX=3.188, HTML_MESSAGE=0.001, RCVD_IN_PBL=0.905,
    RCVD_IN_SORBS_DUL=0.877, RDNS_DYNAMIC=0.1]


    Thanks in advance for your help

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,201
    Rep Power
    56

    Default

    Quote Originally Posted by abel76 View Post
    For a better explanation of the problem here is the header of the mail flagged (uncorrectly) as SPAM:

    X-Virus-Scanned: amavisd-new at
    X-Spam-Flag: YES
    X-Spam-Score: 8.444
    X-Spam-Level: ********
    X-Spam-Status: Yes, score=8.444 tagged_above=-10 required=6.6
    tests=[AWL=-0.626, BAYES_99=3.5, DYN_RDNS_SHORT_HELO_HTML=0.499,
    FH_DATE_PAST_20XX=3.188, HTML_MESSAGE=0.001, RCVD_IN_PBL=0.905,
    RCVD_IN_SORBS_DUL=0.877, RDNS_DYNAMIC=0.1]

    Thanks in advance for your help
    Search the forums for the highlighted keyword.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    y@w's Avatar
    y@w
    y@w is offline Moderator
    Join Date
    Jan 2008
    Posts
    658
    Rep Power
    8

    Default

    Quote Originally Posted by phoenix View Post
    Search the forums for the highlighted keyword.
    While that will help, it still won't get it under the threshold..

    You may want to consider disabling the spam checks for authenticated users:
    Spamassassin postfix authenticated users - Zimbra :: Wiki

  4. #4
    abel76 is offline Junior Member
    Join Date
    Jun 2008
    Posts
    7
    Rep Power
    6

    Default

    thanks to your help!!!
    I solved it with your suggestions!

    Thanks a lot!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Registration blocked by Yahoo spam filter
    By mark_the_chain in forum /etc
    Replies: 0
    Last Post: 11-23-2008, 04:15 PM
  2. messages marked as spam not training filter?
    By xtremetoonz in forum Installation
    Replies: 1
    Last Post: 11-08-2008, 06:21 AM
  3. Is spam filter having the problem in zimbra 5?
    By zibra in forum Administrators
    Replies: 1
    Last Post: 06-11-2008, 05:21 AM
  4. FILTER SPAM BY Keywords How to it ?
    By DEALER in forum Administrators
    Replies: 2
    Last Post: 03-19-2008, 05:31 AM
  5. Spam Filter works and then stops
    By Billy in forum Administrators
    Replies: 2
    Last Post: 12-01-2006, 05:00 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •