Results 1 to 3 of 3

Thread: Reindex Fail with error

  1. #1
    OfMacAndMen is offline Active Member
    Join Date
    Apr 2007
    Rep Power

    Default Reindex Fail with error

    Zimbra Network 6.04 Ubuntu
    Ubuntu 8.04

    I have 2 out of 50 clients that have corrupt index files. Placed in maintenance mode, tried to deleted /opt/zimbra/index/0/##/index/0/ files but received following error

    rm: cannot remove `_8s1_2g.del': No such file or directory
    rm: cannot remove `segments_6jp': No such file or directory

    ran zmprov rim start
    Status showed the following error

    ERROR: service.NOT_IN_PROGRESS (mbox 4425a16d-dd2a-49bf-a2db-9b96ac855d03 is not currently running action ReIndex)

    Updated from 6.03 to 6.04 still having error

  2. #2
    bacstudio is offline Beginner Member
    Join Date
    Mar 2010
    Rep Power


    Same problem here.

    tail the mailboxlog
    tail -f /opt/zimbra/log/mailbox.log| grep ReIndex-1
    Start the indexing
    zmprov rim start

    look for the error with subject
    WARN [ReIndex-1] [;mid=XX;] ParsedMessage - Message had analysis errors in 1 parts (Message-Id: <xxxxxxxx>, Subject: errormail)
    delete the errormail
    start reindex again until it passes

  3. #3
    fchasseux is offline Junior Member
    Join Date
    Dec 2009
    Rep Power


    Same problem for me but I have thousand of mail with this error.
    And it's the boss mailbox, I can't delete anything.

    What should I do ?

    the end of the re-index process :
    2010-04-13 17:19:18,426 WARN [ReIndex-1] [;mid=32;] indexadd - Caught exception while indexing message id 16721 - indexing blocked. Possibly corrupt index?
    2010-04-13 17:19:20,638 WARN [ReIndex-1] [;mid=32;] indexadd - Caught exception while indexing message id 16747 - indexing blocked. Possibly corrupt index?
    2010-04-13 17:19:20,709 INFO [ReIndex-1] [;mid=32;] mailbox - Deferred Indexing: submitted 9297 items in 348876ms (26.65/sec). (0 items failed to index). IndexDeferredCount now at 3400 NumNotSubmitted= 3202
    2010-04-13 17:19:20,737 INFO [ReIndex-1] [;mid=32;] mailbox - Re-Indexing: Mailbox 32 COMPLETED in 348883ms

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 14
    Last Post: 09-26-2011, 11:50 PM
  2. Zimbra fails after working for 2 weeks
    By Linsys in forum Administrators
    Replies: 10
    Last Post: 10-07-2008, 12:42 AM
  3. [SOLVED] Debian Etch 32 / 64: MTA not working
    By xflip in forum Installation
    Replies: 2
    Last Post: 01-18-2008, 04:58 AM
  4. M3 problem with shares
    By titangears in forum Users
    Replies: 4
    Last Post: 01-12-2006, 01:01 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts