Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 29

Thread: [SOLVED] Every new message is flagged with Exploit.PDF-9669 - Nothing getting through

  1. #11
    mfuentes is offline New Member
    Join Date
    Jul 2007
    Posts
    3
    Rep Power
    8

    Default

    In my zimbra verison: Release 5.0.2_GA_1975.RHEL4_20080130212006, the file is /opt/zimbra/clamav/db/daily.inc/daily.hdb.

  2. #12
    riverwatcherjoe is offline Starter Member
    Join Date
    Jan 2010
    Posts
    2
    Rep Power
    5

    Default

    Won't this be overwritten when zimbra runs the virus db update (zimbraVirusDefinitionsUpdateFrequency)?

  3. #13
    omniplex is offline Member
    Join Date
    Dec 2005
    Posts
    9
    Rep Power
    9

    Default

    I'm going to assume so. But I've seen a bunch of posts about it being a clamav issue so hopefully they will fix their definitions before the next update. There is no gaurantee though. I would have commented on it but I was rather annoyed at the forum not adding my previous posts which were a tad longer.

  4. #14
    jerry_mx is offline Starter Member
    Join Date
    Jan 2010
    Posts
    1
    Rep Power
    5

    Default

    We're having the same issue: every mail we generate gets filtered with the Exploit.PDF message. We discovered that this happens only when we use outlook clients, we tried with zimbra client and thunderbird and everything works fine.

    We will apply the work arround posted and see what happens.

  5. #15
    sankar_n is offline New Member
    Join Date
    Jan 2010
    Posts
    4
    Rep Power
    5

    Default Clam AV

    Please stop scanning emails using Clam AV.
    He is a culprit.

    Will post you if i get any updates on this.

    Thanks!
    Sankar N.

  6. #16
    sankar_n is offline New Member
    Join Date
    Jan 2010
    Posts
    4
    Rep Power
    5

    Thumbs up Clam AV

    Update from ClamAV (Ver 0.95.3) would fix this issue.

    Thanks!
    Sankar N.

  7. #17
    riverwatcherjoe is offline Starter Member
    Join Date
    Jan 2010
    Posts
    2
    Rep Power
    5

    Default

    Ver 0.95.3 does fix this issue.

    This page provided some assistance:
    ClamAV - Updating Version - Zimbra :: Wiki

  8. #18
    nxzwt is offline Project Contributor
    Join Date
    Nov 2006
    Posts
    50
    Rep Power
    8

    Default i have the same question!

    i use zimbra oss version 5.08 in chinese language ! i have come across the same question.
    i wander if clamav have a new update version to solution this problem ?

    did someone knew any useful information?

  9. #19
    sankar_n is offline New Member
    Join Date
    Jan 2010
    Posts
    4
    Rep Power
    5

    Default Clam AV

    Am testing the patch in my LAB. Will update the results shortly.

    Thanks!
    Sankar N.

  10. #20
    rwjblue is offline Active Member
    Join Date
    Sep 2005
    Location
    Ocala, FL, USA
    Posts
    29
    Rep Power
    9

    Default Apparently resolved after ClaimAV update at 2010/01/09 07:26:00 EST

    I just checked an Exploit.PDF-9669 has been removed from the ClaimAV definitions as of 2010/01/09 at 7:26 EST.

    Emails are now being processed properly for us.

Page 2 of 3 FirstFirst 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 'Couldn't access Yahoo! Zimbra Desktop server"
    By chirag1 in forum Error Reports
    Replies: 37
    Last Post: 06-12-2011, 05:14 PM
  2. Message disappears between MTA and mailbox server
    By andrew_l in forum Administrators
    Replies: 12
    Last Post: 07-08-2010, 11:26 PM
  3. Can no longer start desktop
    By foobaz in forum General Questions
    Replies: 12
    Last Post: 04-02-2010, 04:06 PM
  4. [SOLVED] Zimbra desktop slowed down the system
    By hvle in forum General Questions
    Replies: 5
    Last Post: 03-23-2009, 05:32 PM
  5. Emails bouncing with "Error Text: 401,'null'"
    By sholden in forum Zimbra Connector for Outlook
    Replies: 27
    Last Post: 08-20-2008, 04:59 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •