Results 1 to 4 of 4

Thread: spam sending from non-exixtent account

  1. #1
    viaris is offline Senior Member
    Join Date
    Jun 2009
    Posts
    61
    Rep Power
    6

    Default spam sending from non-exixtent account

    Hi All

    I have the queue with thousands mails, this mails are sending to yahoo, the from are non-existent account, th queue have mails like:

    92EAC35F8C1 1460 Fri Jan 8 19:01:59 wqglassy@mydomain.com
    (host b.mx.mail.yahoo.com[74.6.136.65] refused to talk to me: 421 4.7.0 [TS01] Messages from 189.30.3.2 temporarily deferred due to user complaints - 4.16.55.1; see http://postmaster.yahoo.com/421-ts01.html)
    Jetbelle_05@yahoo.com

    Here wqglassy is a non-existent acount on my server, I need stop this, he spam not resolve this problem, I have installed the antismap and antivirus I follw step by step: Improving Anti-spam system - Zimbra :: Wiki

    I need suggestion

    Regards

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,566
    Rep Power
    57

    Default

    Quote Originally Posted by viaris View Post
    I need suggestion
    As it's Saturday morning you'll get two for the price of one.

    Search the internet for an open relay test, run it against your server and see what the results are. If it says you're an open relay then you need to fix it details in the forums and in the wiki under MyNetworks.

    Add the 'reject unlisted recipients' to your configuration (from the wiki page link you posted). When you've checked if you're an open relay post again.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    viaris is offline Senior Member
    Join Date
    Jun 2009
    Posts
    61
    Rep Power
    6

    Default

    Hi

    I did verification on dnsstuff but my server not is open relay, mi too add the line "reject unlisted recipients Yes", but the queue is very too, however I didn analisys the log and I have an IP that is sending tehe message, this IP must be virus, the problem is that the antispam not stop this messages.

    The log have

    Jan 8 15:49:45 mail amavis[1339]: (01339-07-2) Passed CLEAN, [189.14.6.8] [189.14.6.8] <dhtoday@mydomain.com> -> <Abc123xyzkj@yahoo.com>, Message-ID: <001501ca907b$af331c60$06d3f82c@Ventas1>, mail_id: 7jttQy4KYKdR, Hits: 5.393, size: 987, queued_as: 8BF3435FBD4, 871 ms

    I don't understan because the antispam not stop this messages, I follow step by step the Improving Anti-Spam System - Zimbra::Wiki

    Regards

  4. #4
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,566
    Rep Power
    57

    Default

    Quote Originally Posted by viaris View Post
    I did verification on dnsstuff but my server not is open relay, mi too add the line "reject unlisted recipients Yes",
    After making that changes did you restart postfix (or Zimbra)?

    Quote Originally Posted by viaris View Post
    but the queue is very too, however I didn analisys the log and I have an IP that is sending tehe message, this IP must be virus, the problem is that the antispam not stop this messages.
    Is this IP on your LAN or is it anything to do with your organisation?

    Have you made any modifications to the ZimbraMtaMyNetworks and if so, what changes have you made.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] Re-creating the spam training e-mail account
    By richard-hdd in forum Administrators
    Replies: 21
    Last Post: 03-20-2012, 07:34 AM
  2. Default sending account
    By chawkins88 in forum General Questions
    Replies: 16
    Last Post: 10-03-2008, 04:54 PM
  3. Major SPAM to one account
    By CarputerTech in forum Administrators
    Replies: 4
    Last Post: 09-04-2008, 10:54 PM
  4. Replies: 3
    Last Post: 07-19-2007, 02:00 AM
  5. Problem sending mail from another account in Outlook
    By UTSCSE in forum Zimbra Connector for Outlook
    Replies: 4
    Last Post: 01-25-2007, 05:50 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •