Results 1 to 2 of 2

Thread: yum update error

  1. #1
    NoDoze is offline Elite Member
    Join Date
    Feb 2008
    Location
    San Francisco
    Posts
    360
    Rep Power
    7

    Default yum update error

    centos 5.3 x86_64

    When running yum update I get this error:
    Error: fipscheck-lib conflicts with fipscheck

    I google it, centos forums say to:
    yum erase fipscheck

    however a dependency is: nss_ldap

    Our zimbra/posix/samba setup uses nss_ldap...

    How do I proceed?

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,585
    Rep Power
    57

    Default

    Quote Originally Posted by NoDoze View Post
    How do I proceed?
    With caution.

    Are you using non-standard repositories and is this an updated Samba? I'm afraid I don't know the answer but if the answer is yes to both of those I'd suggest a post on the CentOS forums (or IRC) might get you a quicker resolution.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Best course of action for missing/corrupted tables?
    By jimbo in forum Administrators
    Replies: 6
    Last Post: 02-08-2010, 09:12 AM
  2. Installation zimbra Initializing ldap...failed. (28416)
    By farrukh.nadeem in forum Installation
    Replies: 10
    Last Post: 08-14-2009, 06:52 AM
  3. [SOLVED] Moving Zimbra to a new server
    By krolen in forum Administrators
    Replies: 109
    Last Post: 02-05-2009, 11:38 AM
  4. [SOLVED] Error running mailboxd after script backup
    By ttortosa in forum Administrators
    Replies: 5
    Last Post: 10-22-2008, 01:33 AM
  5. [SOLVED] upgrade zimbra 5.0.2 32 bit to 64 bit
    By jwilson in forum Installation
    Replies: 1
    Last Post: 03-11-2008, 12:15 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •