Results 1 to 4 of 4

Thread: [SOLVED] Mail sending problem in outlook and Nokia N81

  1. #1
    yogesh2tech is offline Active Member
    Join Date
    Sep 2009
    Location
    India
    Posts
    45
    Rep Power
    5

    Default [SOLVED] Mail sending problem in outlook and Nokia N81

    Hi All,
    I am using zimbra open source edition. It is working very fine. But I am facing one problem, while configuring Nokia N81 mobile or MS outlook then i can receive mails but can not send the mail.pls describe what should i need to change so that i can get rid off the problem.

    It returns this message when try to send email

    Your message did not reach some or all of the intended recipients.
    Subject: test1234
    Sent: 1/7/2010 4:10 PM
    The following recipient(s) could not be reached:
    'yogesh2tech@gmail.com' on 1/7/2010 4:10 PM
    554 5.7.1 <yogesh2tech@gmail.com>: Relay access denied

    Thanks in advance

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,495
    Rep Power
    56

    Default

    That's not exactly an 'Installation' problem, I'll move it to the correct forum.

    When posting information, please copy it from the log files and post it in the forums including lines before and after the problem. Please search the forums for the words 'relay access denied' and read some of the threads and answers on the topic, you'll find the answer there.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    yogesh2tech is offline Active Member
    Join Date
    Sep 2009
    Location
    India
    Posts
    45
    Rep Power
    5

    Default solved

    just enable the clear text login for imap aw well pop from the admin console.

    You can also do the ssl settings in outlook and mobile by selecting ssl option and changing port to 465.

  4. #4
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,495
    Rep Power
    56

    Default

    Quote Originally Posted by yogesh2tech View Post
    just enable the clear text login for imap aw well pop from the admin console.

    You can also do the ssl settings in outlook and mobile by selecting ssl option and changing port to 465.
    The correct Submission port is 587.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •