Results 1 to 6 of 6

Thread: Authentication

  1. #1
    torinto is offline Member
    Join Date
    May 2009
    Posts
    11
    Rep Power
    6

    Default Authentication

    Hi

    I am using Zimbra Collaboration Suite 5.0.

    When i telnet to it, i am able to send mails through the telnet without any authentication.

    How can i make it authenticated please.

    Any reply will be appreciated

    Thanks

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,568
    Rep Power
    57

    Default

    Quote Originally Posted by torinto View Post
    When i telnet to it, i am able to send mails through the telnet without any authentication.
    That's what would be expected to happen if you're sending from a machine on your LAN or within your MyNetworks IP range and it's perfectly normal. What, exactly, do you think the problem is?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    siomon.liu's Avatar
    siomon.liu is offline Senior Member
    Join Date
    Apr 2009
    Location
    ASIA
    Posts
    66
    Rep Power
    6

    Default

    pls see it
    ZIMBRA SMTP AUTH problem

    maybe help u.

  4. #4
    torinto is offline Member
    Join Date
    May 2009
    Posts
    11
    Rep Power
    6

    Default

    Thanks to you all for your helpful replies

    Regarding Phoenix's reply, i tried it outside the trusted networks and it still works.

    Regarding Siomon's reply, yes maybe sending to emails outside my domain don't work..i didn't try it yet..but actually the issue is big, because the spammers are using our mails to send us spams.

    Thanks

  5. #5
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,568
    Rep Power
    57

    Default

    Quote Originally Posted by torinto View Post
    Regarding Phoenix's reply, i tried it outside the trusted networks and it still works.
    Well, that would also work if you're sending mail to a user in your domain. If you're trying to send an email to another domain then it should fail as that would be a relay and Zimbra (by default) does not act as an open relay unless you've modified it to do that.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  6. #6
    torinto is offline Member
    Join Date
    May 2009
    Posts
    11
    Rep Power
    6

    Default

    Ok so..how can i prevent the Spammers to use our mails to send us their spams.

    Thanks

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Does Zimbra support IMAP Secure Authentication?
    By zzzzsg in forum Administrators
    Replies: 6
    Last Post: 11-06-2009, 07:19 PM
  2. SMTP authentication failed, curl problem ?
    By iX in forum Installation
    Replies: 4
    Last Post: 10-23-2009, 02:24 AM
  3. Chaining authentication modules
    By glalejos in forum Developers
    Replies: 1
    Last Post: 09-11-2009, 04:09 AM
  4. [SOLVED] Zimbra logwatch.
    By nishith in forum Administrators
    Replies: 5
    Last Post: 06-10-2009, 04:42 PM
  5. Authentication to external ldap stop working.
    By jahaj in forum Installation
    Replies: 3
    Last Post: 12-05-2006, 03:17 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •