Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: Folders Missing

  1. #11
    carnold is offline Advanced Member
    Join Date
    Jul 2007
    Posts
    227
    Rep Power
    8

    Default

    Quote Originally Posted by carnold View Post
    All folder text is present in the admin section of the WebUI. Even zimlet text like RSS feeds are missing. What puts the text in the webui for folders? Compat-libstdc++ have anything to do with it?
    Still trying to find this prolem. I have found that in the html mode (instead of the ajax) all folder text appears correctly. Is there something missing in the ajax of our install? Maybe some package is missing that ajax depends on? Looking for any insights

  2. #12
    mmorse's Avatar
    mmorse is offline Moderator
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

    Default

    If you right-click on the inbox > mark all as read does it re-appear?

  3. #13
    carnold is offline Advanced Member
    Join Date
    Jul 2007
    Posts
    227
    Rep Power
    8

    Default

    Quote Originally Posted by mmorse View Post
    If you right-click on the inbox > mark all as read does it re-appear?
    Why yes, now the text re-appears. Do i need to do this to all the folders that are missing the text? As most of the folders have "unread" mail. The drafts folder does not have any unread mail and therefore will not display the folder text. Any way around this?

  4. #14
    mmorse's Avatar
    mmorse is offline Moderator
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

  5. #15
    mmorse's Avatar
    mmorse is offline Moderator
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

    Default

    Re drafts folder: Were you using IMAP? Thick-clients don't usually expunge/purge/compact till they hit a certain (usually settable) threshold: Compacting folders in Thunderbird - MozillaZine Knowledge Base (If your sure there should be nothing in drafts, an empty folder action should work as well.)

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Missing folders
    By mmluba in forum Migration
    Replies: 11
    Last Post: 08-01-2012, 08:46 PM
  2. [SOLVED] upgrading to latest 4.5 release
    By ak2009 in forum Installation
    Replies: 6
    Last Post: 01-17-2009, 09:08 AM
  3. Zimbra OSS 4.5.11 Re-install
    By newmember in forum Installation
    Replies: 0
    Last Post: 09-09-2008, 10:26 PM
  4. 4.5.11 to 5.06 Migration Suggestion
    By newmember in forum Migration
    Replies: 15
    Last Post: 09-02-2008, 06:59 PM
  5. Traslation SVN tree status
    By meikka in forum I18N/L10N - Translations
    Replies: 7
    Last Post: 02-13-2007, 11:13 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •