Results 1 to 4 of 4

Thread: Access to Yahoo IMAP account still broken in 6.0.4

  1. #1
    samgreco is offline Loyal Member
    Join Date
    Jan 2008
    Location
    Villa Park, IL
    Posts
    92
    Rep Power
    7

    Default Access to Yahoo IMAP account still broken in 6.0.4

    Back when, up to version 5.0.14, I had access to Yahoo accounts via IMAP. It was great. I have one Yahoo account and my wife has 3.

    When I upgraded to 5.0.18 and it stopped working. Filed a bug report, but it was obvious that only a few of us saw this issue.

    So now I finally had time to upgrade to 6.0.4, which is great BTW, but the problem is still there.

    I am SURE that it is something that changed/got whacked during the upgrade to 5.0.18 that the subsequent upgrades don't change, assuming that it is a chosen setting. But what?

    Does anyone have the slightest clue where to start?

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,582
    Rep Power
    57

    Default

    Quote Originally Posted by samgreco View Post
    When I upgraded to 5.0.18 and it stopped working. Filed a bug report, but it was obvious that only a few of us saw this issue.
    I suppose the question would be what happened to the bug report, did it ever get marked a fixed or closed and what was the bug number?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    samgreco is offline Loyal Member
    Join Date
    Jan 2008
    Location
    Villa Park, IL
    Posts
    92
    Rep Power
    7

    Default

    Bug report #40788 which is currently marked UNCONFIRMED.

    The error thrown is "Access Denied." I haven't the foggiest idea where to start looking to try and fix this. My other external accounts are fine (like GMail, generic IMAP, etc.) Only Yahoo has this issue.

    I know that Yahoo requires something additional sent which was obviously included in ZCS and Zimbra Desktop. But I don't know enough about that to dig any deeper.

    I recall having some issues with my upgrade to 5.0.18, but I don't remember what those were. It took some work to get everything back up and running. So it seems that the Yahoo IMAP access was a casualty of that. And that subsequent upgrades have kept that "setting," whatever that was. But there were a couple of others having the same issue. Hopefully they will chime in.

    What file(s) could have gotten whacked?

  4. #4
    samgreco is offline Loyal Member
    Join Date
    Jan 2008
    Location
    Villa Park, IL
    Posts
    92
    Rep Power
    7

    Default

    In a reply to my Bugzilla item, I am told that there is no code in ZCS to allow accessing standard Yahoo accounts via IMAP like there is in Zimbra Desktop so Yahoo must have turn off access.

    Can ANYONE tell me differently? Can anyone access a standard Yahoo account via IMAP via ZCS? Or is this just the strangest coincidence ever?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 6.0.4 broken send function
    By jmarriott in forum Administrators
    Replies: 10
    Last Post: 12-22-2009, 07:24 AM
  2. Unable to access Yahoo account via Zimbra Desktop
    By drdrem in forum Error Reports
    Replies: 10
    Last Post: 10-13-2009, 01:30 PM
  3. Time out on External IMAP Account
    By randara in forum Administrators
    Replies: 3
    Last Post: 04-20-2009, 04:11 AM
  4. Replies: 9
    Last Post: 08-31-2006, 08:02 AM
  5. Filtering user access per account
    By PNE in forum Administrators
    Replies: 7
    Last Post: 06-26-2006, 12:40 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •