Results 1 to 4 of 4

Thread: Commercial SSL certificate issue after upgrade

  1. #1
    fernandomm is offline Junior Member
    Join Date
    Dec 2009
    Posts
    6
    Rep Power
    5

    Default Commercial SSL certificate issue after upgrade

    Hello,

    I have upgrade Zimbra to version 6.0.4 and noticed that whenever i upgrade, i always have to install my commercial SSL certificate again.

    Is this the expected behaviour of zimbra? Do you also have to reinstall certificates after upgrade?

    Thanks,

    Fernando.

  2. #2
    Chadsel Chen is offline Active Member
    Join Date
    Jul 2007
    Location
    New York, NY
    Posts
    46
    Rep Power
    8

    Default

    I have the same experience and my SSL certificate is from GoDaddy.

  3. #3
    jfiore is offline New Member
    Join Date
    Mar 2008
    Posts
    4
    Rep Power
    7

    Default

    Bump -- we installed 6.0.5 last night and had the same thing happen with our commercial cert. I was unable to find any specific details neither in the forum nor the wiki about how this should have worked.

    Re-installing the certificate using zmcertmgr fixed it after having failed trying to re-install it using the admin gui.

    Are you supposed to remove any self-signed certificates that might have existed? Perhaps that's why the install.sh used the old certificate? If yes, what is the cleanest procedure for removing certificates in 6.0.5? Thanks.

    James

  4. #4
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,488
    Rep Power
    56

    Default

    Quote Originally Posted by jfiore View Post
    Bump -- we installed 6.0.5 last night and had the same thing happen with our commercial cert. I was unable to find any specific details neither in the forum nor the wiki about how this should have worked.
    You might be interested in this: Bug 41683 – expired CA causes new self signed certs to be deployed over valid commercial cert - there are several threads in the forums that mention this problem and the self-signed certificates during the upgrade.

    Quote Originally Posted by jfiore View Post
    Are you supposed to remove any self-signed certificates that might have existed? Perhaps that's why the install.sh used the old certificate? If yes, what is the cleanest procedure for removing certificates in 6.0.5?
    There should be no need to do anything with the Self-Signed certificates, they will be updated as needed.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. SSL Certificate installation
    By premoddev in forum Administrators
    Replies: 1
    Last Post: 10-24-2012, 09:37 AM
  2. persistent errors comodo ssl certificate installation
    By ITelligencia in forum Installation
    Replies: 1
    Last Post: 12-10-2009, 11:23 AM
  3. [SOLVED] thunderbird and commercial certificate (4.x)
    By su_A_ve in forum Administrators
    Replies: 1
    Last Post: 02-20-2009, 10:39 AM
  4. SSL commercial certificate
    By Mudasar in forum Administrators
    Replies: 0
    Last Post: 10-09-2008, 12:37 PM
  5. [SOLVED] Commercial SSL Certificate - Web Host's Server Software
    By jremshik@pgprint.com in forum Administrators
    Replies: 2
    Last Post: 09-18-2008, 12:45 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •