Results 1 to 3 of 3

Thread: Emails copied to Zimbra via IMAP unsearchable

  1. #1
    trahloc is offline New Member
    Join Date
    Dec 2009
    Posts
    3
    Rep Power
    5

    Question Emails copied to Zimbra via IMAP unsearchable

    Hello,

    Loving Zimbra, great mail client/server and so far haven't seen any major issue with it that I can't find a workaround for. This particular one I can use thunderbird to accomplish but it would be great if Zimbra did it internally. Let me describe what I did and that should hopefully make my title clearer.

    I was reading up on how to copy over email from my old mail server to the new zimbra server. Using the cli command required several yum packages to be installed and I'd rather keep my install slim as its in an openvz centos 5.4 vps. I decided to copy everything over using standard IMAP abilities, so I loaded thunderbird up which had my old emails and added my Zimbra account to it, then I just copied all the emails I wanted saved to the Zimbra folder. Worked beautifully. Everything I sent over showed up damn near instantly, about 30k emails.

    The one thing that isn't working is none of those emails copied over via IMAP are searchable. It looks like Zimbra must create the search index upon reception of the emails through normal smtp or something. Is there anyway to have it reindex the emails? Resending the emails isn't an option as keeping the original dates is critical to their usefulness to me, thanks for any help!

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,505
    Rep Power
    57

    Default

    This isn't a Zimbra Desktop question, I'll move it to the correct forum for you.

    You re-index a mailbox from the Admin UI/Accounts page.

    Quote Originally Posted by trahloc View Post
    Using the cli command required several yum packages to be installed and I'd rather keep my install slim as its in an openvz centos 5.4 vps.
    If you'e installed NE on an openvz (if that's what you've done) you invalidate your support for Zimbra by running it on an unsupported platform?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    trahloc is offline New Member
    Join Date
    Dec 2009
    Posts
    3
    Rep Power
    5

    Default

    Thanks for the answer! I just installed it but so far I'm not using any feature that I'm aware of that isn't available in the OS version so I'll most likely redo it or see how smoothly it changes versions. Seems to work fine in openvz/centos with the exception of a few small things that I haven't really needed them, like the stats. Looking to move family/friends over to it though as this is by far the best web + desktop experience I've seen yet. Again thank you for the assistance.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. postfix relay=none status=bounced for local mails
    By vdd in forum Administrators
    Replies: 1
    Last Post: 08-06-2009, 08:05 AM
  2. slapd message error
    By smoke in forum Administrators
    Replies: 7
    Last Post: 04-27-2008, 03:23 PM
  3. [SOLVED] Clamav problem ? What's happening ?
    By aNt1X in forum Installation
    Replies: 23
    Last Post: 02-14-2008, 05:43 AM
  4. Major Issue - 5.0RC2 NE to 5.0GA NE failed
    By DougWare in forum Installation
    Replies: 7
    Last Post: 01-06-2008, 09:56 PM
  5. Fedora Core 3, Clean Install - Not working!
    By pcjackson in forum Installation
    Replies: 17
    Last Post: 03-05-2006, 07:38 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •