Results 1 to 7 of 7

Thread: system failure: fetching folder data for mailbox

  1. #1
    tanke67 is offline Junior Member
    Join Date
    Sep 2009
    Posts
    8
    Rep Power
    5

    Default system failure: fetching folder data for mailbox

    Hi, some users can not access to their account, when I look to the zimbra log, I have this error:

    com.zimbra.common.service.ServiceException: system failure: fetching folder data for mailbox 102
    ExceptionId:btpool0-698:1261495785493:ff993bd17553da50
    Code:service.FAILURE

    What can I do??

  2. #2
    Lynner's Avatar
    Lynner is offline Partner (VAR/HSP)
    Join Date
    Mar 2008
    Location
    Sioux Falls
    Posts
    150
    Rep Power
    7

    Default

    Have you tried re-indexing the mailbox?
    Also what version of Zimbra are you using?
    Eric J Lynner
    Dynamic Business Solutions

    “Computers are good at following instructions, but not at reading your mind.”
    – Donald Knuth

  3. #3
    tanke67 is offline Junior Member
    Join Date
    Sep 2009
    Posts
    8
    Rep Power
    5

    Default

    Yes, I do re-index the mailbox.

    zmcontrol -v

    Release 6.0.1_GA_1816.SLES11_64_20090911174858 SLES11_64 FOSS edition.

  4. #4
    Lynner's Avatar
    Lynner is offline Partner (VAR/HSP)
    Join Date
    Mar 2008
    Location
    Sioux Falls
    Posts
    150
    Rep Power
    7

    Default

    Is zimbra throwing any error messages when the use tries to login through the web interface? any windows that pop up?
    Eric J Lynner
    Dynamic Business Solutions

    “Computers are good at following instructions, but not at reading your mind.”
    – Donald Knuth

  5. #5
    tanke67 is offline Junior Member
    Join Date
    Sep 2009
    Posts
    8
    Rep Power
    5

    Default

    Hi Eric..
    We only use the web interface..
    I got in the admin console, And when try to open the account in ajax mode, never open, If I try in html mode, open with a lot of ?? everwhere and in the folders area put this message:
    An Unknown error occured. Please click here to go back to client home.

    Regards..

  6. #6
    thomsany is offline Member
    Join Date
    Jan 2010
    Posts
    12
    Rep Power
    5

    Default

    Was this ever solved? I am having the same issue.

  7. #7
    iway is offline Partner (VAR/HSP)
    Join Date
    May 2008
    Posts
    432
    Rep Power
    6

    Default

    Might be a disk error?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Why is Zimbra so buggy?
    By edwin.arneson in forum Users
    Replies: 50
    Last Post: 11-14-2011, 09:38 AM
  2. .pst migration issues
    By jimklein in forum Migration
    Replies: 13
    Last Post: 02-16-2009, 01:55 AM
  3. Zimbra Desktop Stopped Syncing with Zimbra Online
    By dasofsky in forum Error Reports
    Replies: 0
    Last Post: 01-19-2009, 03:57 PM
  4. Replies: 3
    Last Post: 08-11-2007, 12:40 PM
  5. Cannot determine services - exiting
    By tawas in forum Installation
    Replies: 7
    Last Post: 04-25-2006, 02:47 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •