Results 1 to 5 of 5

Thread: Firefox 3.5.x stability

  1. #1
    sdrury is offline Special Member
    Join Date
    Aug 2008
    Location
    Brisbane, Australia
    Posts
    168
    Rep Power
    7

    Default Firefox 3.5.x stability

    Hi,

    I've been finding very recently that FF (currently up to 3.5.6) has become very unstable - anyone else found this?

    Things like trying to open a ZCS appointment causes FF to crash sometimes and when adding attachments browsing for the file can cause a crash.

    Google's Chrome browser for a change is by far more stable!

  2. #2
    ayush1440 is offline Loyal Member
    Join Date
    Apr 2008
    Location
    Ahmedabad, INDIA.
    Posts
    76
    Rep Power
    0

    Default

    I have also this kind of expeience yesterday. my all add-on and thmemes are disabled automatically.. and also cannot allow to enable or reinstall etc etc.. I also reinstall browser but problem is same..

    So now i use 3.0.16 and this quites good..

  3. #3
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,569
    Rep Power
    57

    Default

    Quote Originally Posted by sdrury View Post
    Hi,

    I've been finding very recently that FF (currently up to 3.5.6) has become very unstable - anyone else found this?

    Things like trying to open a ZCS appointment causes FF to crash sometimes and when adding attachments browsing for the file can cause a crash.

    Google's Chrome browser for a change is by far more stable!
    No, I've not experienced any of those problems on any of the recent 3.5.x releases nor any of the 3.6 beta releases (which I'm currently using). I'd suggest you try a clean FF profile with no add-ons installed and see if you have the same problems, if you do then please file a bug report.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  4. #4
    sdrury is offline Special Member
    Join Date
    Aug 2008
    Location
    Brisbane, Australia
    Posts
    168
    Rep Power
    7

    Default

    It's strange as I use FF for most browsing and ZWC - seems to be since around 3.5.5 I have started to see problems.

    Will try a clean install of FF and see how it goes.

  5. #5
    sdrury is offline Special Member
    Join Date
    Aug 2008
    Location
    Brisbane, Australia
    Posts
    168
    Rep Power
    7

    Default

    Testing with 3.6b5 seems to work fine and with most of my add-ons, but a clean install of 3.5.6 still plays up for me.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Mac OS X 10.4 (Tiger) and Firefox 3.5.x upload problems
    By dcampbell in forum Administrators
    Replies: 2
    Last Post: 09-22-2009, 11:56 AM
  2. Replies: 0
    Last Post: 09-02-2009, 01:32 AM
  3. Replies: 3
    Last Post: 08-26-2009, 11:11 AM
  4. Zimbra Help problem in Firefox
    By gkra in forum Administrators
    Replies: 1
    Last Post: 03-18-2008, 12:03 PM
  5. Possible Firefox 3 bug may cause Zimbra problems
    By iain in forum Administrators
    Replies: 5
    Last Post: 02-14-2008, 10:18 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •