Results 1 to 6 of 6

Thread: [SOLVED] Can't Set Meetings in 6.0.2

  1. #1
    spectra is offline Special Member
    Join Date
    Oct 2009
    Posts
    147
    Rep Power
    5

    Default [SOLVED] Can't Set Meetings in 6.0.2

    Got the message below when trying to setup a meeting. All I want to do is setup a meeting and invite attendees that's on the zimbra server. When I put it all in, I get the error below.

    Is the ZCS version not capable of this ?
    I run ZCS 602 on Ubuntu 804 LTS


    An unknown error (mail.MUST_BE_ORGANIZER) has occurred.
    method: CreateAppointmentRequest
    msg: You are not Organizer in call to: CreateCalendarItem
    code: mail.MUST_BE_ORGANIZER
    detail: soap:Sender
    trace: btpool0-73://spectraemail.com/service/soap/CreateAppointmentRequest:1260935335801:82f6799719b 791f3
    request:

    dwight@spectraemail.com0_e97eb18b6afe38494e578e9007ec5b7a4537e3e1_69643d3 3363a35646362313364352d353766612d346233352d3863643 82d6437386332663832633462633b6578703d31333a3132363 13130363937343531363b747970653d363a7a696d6272613bc hange furnace filterThe following is a new meeting request:

    Subject: change furnace filter
    Organizer: Dwight@SpectraTechnology.Com

    Location: red leaf lane
    Time: 11:00:00 PM - 12:00:00 AM GMT -05:00 US/Canada Eastern
    Recurrence : Day 15 of every 1 month(s) No end date Effective Dec 15, 2009

    Invitees: dwight@spectraemail.com

    *~*~*~*~*~*~*~*~*~*

    <html><body><h3>The following is a new meeting request:</h3>

    <p>
    <table border='0'>
    <tr><th align=left>Subject:</th><td>change furnace filter </td></tr>
    <tr><th align=left>Organizer:</th><td>Dwight@SpectraTechnology.Com </td></tr>
    </table>
    <p>
    <table border='0'>
    <tr><th align=left>Location:</th><td>red leaf lane </td></tr>
    <tr><th align=left>Time:</th><td>11:00:00 PM - 12:00:00 AM GMT -05:00 US/Canada Eastern
    </td></tr><tr><th align=left>Recurrence</th><td>: Day 15 of every 1 month(s) No end date Effective Dec 15, 2009</td></tr>
    </table>
    <p>
    <table border='0'>
    <tr><th align=left>Invitees:</th><td>dwight@spectraemail.com </td></tr></table>
    <div>*~*~*~*~*~*~*~*~*~*</div><br><div style='font-family:Times New Roman; font-size: 8pt; color: #000000;'></div></body></html>

  2. #2
    spectra is offline Special Member
    Join Date
    Oct 2009
    Posts
    147
    Rep Power
    5

    Default Can't Set Meetings in 6.0.2

    Nobody is using 6.0.2 and having this error ?
    Nobody knows what this is trying to tell me ?
    I tried the online demo at the zimbra website and get the same error.
    Am I going about creating a meeting request wrong ? I read the help and did just that.

    Strange....product....

    wow

  3. #3
    stiller is offline Partner (VAR/HSP)
    Join Date
    May 2008
    Posts
    92
    Rep Power
    6

    Default

    Can you post the exact steps to reproduce? This should work fine.
    Snelbij | Uw informatie ter beschikking.
    https://www.snelbij.nl

  4. #4
    spectra is offline Special Member
    Join Date
    Oct 2009
    Posts
    147
    Rep Power
    5

    Default Setting Meeting in Calendar Doesn't WOrk

    I want to set meeting from 8 pm to 9 pm for that day.


    go to calendar
    click on date and it zooms open the specific day
    double click time, say 8pm
    dialog box opens, aka the Quick Appointment dialog

    fill in subject, location
    let show as busy Mark as private or public it doesn't matter
    Enter stat time date of 12/19/2009 and same for end time date
    Set time to be from 8 pm to 9 pm
    Repeat is set to none
    Reminder, 5 minutes before
    I click more details ( because I want to invite folks )
    Under attendees, the request responses and send notification email are both checked
    In the attendees box, I start to type a email address for a user on the system.
    The system prefills the email so I choose it.
    "demo " <demo@spectraemail.com>; "demo1 " <demo1@spectraemail.com>;

    In the description area where I can type all details I just type:
    email meeting request

    After all this I click Save and I get the
    square dialog error box that says:
    Red exclamation point icon with this verbiage next to it:
    An unknown error ( mail.MUST_Be_ORGANIZER) has occurred.

    SEND Error Report Show Ddetails ok

    Show Details report:

    An unknown error (mail.MUST_BE_ORGANIZER) has occurred.
    method: CreateAppointmentRequest
    msg: You are not Organizer in call to: CreateCalendarItem
    code: mail.MUST_BE_ORGANIZER
    detail: soap:Sender
    trace: btpool0-99://spectraemail.com/service/soap/CreateAppointmentRequest:1261097666692:82f6799719b 791f3
    request:

    dwight@spectraemail.com0_2bc0853c4628935d6f6537575dbe8607eb16aff8_69643d3 3363a35646362313364352d353766612d346233352d3863643 82d6437386332663832633462633b6578703d31333a3132363 13236393332393236383b747970653d363a7a696d6272613bz imbra upgradeThe following is a new meeting request:

    Subject: zimbra upgrade
    Organizer: Dwight@SpectraTechnology.Com

    Location: sfld store
    Time: Saturday, December 19, 2009, 8:00:00 PM - 9:00:00 PM GMT -05:00 US/Canada Eastern

    Invitees: "demo" <demo@spectraemail.com>; "demo1" <demo1@spectraemail.com>

    *~*~*~*~*~*~*~*~*~*

    zimbra upgrade
    <html><body><h3>The following is a new meeting request:</h3>

    <p>
    <table border='0'>
    <tr><th align=left>Subject:</th><td>zimbra upgrade </td></tr>
    <tr><th align=left>Organizer:</th><td>Dwight@SpectraTechnology.Com </td></tr>
    </table>
    <p>
    <table border='0'>
    <tr><th align=left>Location:</th><td>sfld store </td></tr>
    <tr><th align=left>Time:</th><td>Saturday, December 19, 2009, 8:00:00 PM - 9:00:00 PM GMT -05:00 US/Canada Eastern
    </td></tr></table>
    <p>
    <table border='0'>
    <tr><th align=left>Invitees:</th><td>"demo" <demo@spectraemail.com>; "demo1" <demo1@spectraemail.com> </td></tr></table>
    <div>*~*~*~*~*~*~*~*~*~*</div><br><div style='font-family:Times New Roman; font-size: 8pt; color: #000000;'>zimbra upgrade<br></div></body></html>


    After this error I just close everyting....

    thnaks
    Spectra

  5. #5
    spectra is offline Special Member
    Join Date
    Oct 2009
    Posts
    147
    Rep Power
    5

    Default

    I upgraded to 604 and the problem was solved.

  6. #6
    ash85 is offline Senior Member
    Join Date
    Oct 2010
    Location
    UK
    Posts
    53
    Rep Power
    4

    Default

    Apologies for bumping this old topic. But we have 6.02 deployed on our network. No plans of ungrading atm. One user has the same problem. ANy solutions ? Or this is a bug ? if it is then how come it affects only one user?
    Cheers

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] Zimbra logwatch.
    By nishith in forum Administrators
    Replies: 5
    Last Post: 06-10-2009, 04:42 PM
  2. Anti spam set up - A long story..
    By jura in forum Administrators
    Replies: 3
    Last Post: 01-29-2009, 02:46 AM
  3. [SOLVED] Upgraded to 5.0 OSS - Sendmail Problem
    By Chewie71 in forum Installation
    Replies: 11
    Last Post: 12-28-2007, 07:07 PM
  4. Update Received Date in Folder-Listing
    By Oswald-Kolle in forum Installation
    Replies: 25
    Last Post: 08-21-2007, 04:21 PM
  5. One domain set up in two different locations
    By sunshineknox in forum Administrators
    Replies: 1
    Last Post: 04-04-2007, 08:13 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •