Results 1 to 6 of 6

Thread: How to change an User Mail-Server?

  1. #1
    yogg1 is offline Loyal Member
    Join Date
    Dec 2009
    Posts
    75
    Rep Power
    5

    Default How to change an User Mail-Server?

    Hi

    I have one Zimbra main Server and many Zimbra Replicas (LDAP).

    Main
    Replica1
    Replica2
    Replica3
    ...

    On each of the server there runs a Mailbox (all with the same domain).

    When i now create a new User (testuser2) on Replica2 and try do login into the Webmail account on Main/Replica1/3 i get automatically redirected to Replica2.

    Now i have 2 Questions to this behavior.
    1: On which server does the mails for testuser2 get saved? Only Replica2? On Main and Replica2? On all servers? Can i edit where the mails will be saved?

    2: If i would change the mail server for an user. How can i do this? Will all the mails automatically be synced to the new mail server? Is it possible that one user have two ore more Mail servers (Replica1, Replica3)?

    yogg

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,470
    Rep Power
    56

    Default

    Please update your forum profile with the output of the following command (do not post it in this thread):

    Code:
    zmcontrol -v
    Does this answer your question: Zmmailboxmove - Zimbra :: Wiki
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    yogg1 is offline Loyal Member
    Join Date
    Dec 2009
    Posts
    75
    Rep Power
    5

    Default

    I have now made some tests:
    1: On which server does the mails for testuser2 get saved? Only Replica2? On Main and Replica2? On all servers?

    Only on Replica2


    For me its really important:
    Is it possible to change the Mail Server for an user? How?


    yogg
    Last edited by yogg1; 12-15-2009 at 08:50 AM.
    Release 7.1.2_GA_3268.UBUNTU8_64 UBUNTU8_64 NETWORK edition.

  4. #4
    ArcaneMagus's Avatar
    ArcaneMagus is offline Moderator
    Join Date
    Feb 2007
    Location
    Portland, OR
    Posts
    1,147
    Rep Power
    10

    Default

    Did you read phoenix's post? Take a look at the wiki article he posted...

  5. #5
    yogg1 is offline Loyal Member
    Join Date
    Dec 2009
    Posts
    75
    Rep Power
    5

    Default

    Sadly not.

    "zmmailboxmove" is only available in the network edition.

    I don't have found a command in the open source edition that does the same

    The only way i have found is to backup the users E-Mails, then delete the user create an new user with the new E-Mailserver and write the backup to the new mailbox.

    Is there a better way to do this in open source edition?

    yogg
    Release 7.1.2_GA_3268.UBUNTU8_64 UBUNTU8_64 NETWORK edition.

  6. #6
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,470
    Rep Power
    56

    Default

    Quote Originally Posted by yogg1 View Post
    Sadly not.

    "zmmailboxmove" is only available in the network edition.

    I don't have found a command in the open source edition that does the same
    Yes, that's correct it's only for NE.

    Quote Originally Posted by yogg1 View Post
    The only way i have found is to backup the users E-Mails, then delete the user create an new user with the new E-Mailserver and write the backup to the new mailbox.

    Is there a better way to do this in open source edition?
    The only way to do it would be the export/import or something like IMAPSYNC (details in the wiki).
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Problems with port 25
    By yogiman in forum Installation
    Replies: 57
    Last Post: 06-13-2011, 01:55 PM
  2. mta to not starting
    By cowanpf in forum Installation
    Replies: 2
    Last Post: 10-05-2009, 04:36 AM
  3. [SOLVED] Problems receiving mail with Zimbra
    By jsr in forum Administrators
    Replies: 12
    Last Post: 08-08-2009, 08:15 AM
  4. server dropped connection
    By ferra in forum Installation
    Replies: 20
    Last Post: 10-06-2008, 04:32 PM
  5. Fedora Core 3, Clean Install - Not working!
    By pcjackson in forum Installation
    Replies: 17
    Last Post: 03-05-2006, 07:38 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •