Results 1 to 5 of 5

Thread: Forwad email with pictures

  1. #1
    arto is offline Active Member
    Join Date
    Feb 2009
    Posts
    28
    Rep Power
    6

    Default Forwad email with pictures

    Hi.

    I have a problem with zimbra forwarding emails with html pictures.

    When i recive a email with pictures ( html format ) and i forward to another address the pictures don't show in the mail sent by me. I have html format.

    Any idea?

    Thanks.

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,473
    Rep Power
    56

    Default

    Let's start with the Zimbra version/release, please update your forum profile with the output of the following command (do not post it in this thread):

    Code:
    zmcontrol -v
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    arto is offline Active Member
    Join Date
    Feb 2009
    Posts
    28
    Rep Power
    6

    Default

    Release 5.0.10_GA_2638.UBUNTU8 UBUNTU8 FOSS edition

  4. #4
    bdial's Avatar
    bdial is offline Moderator
    Join Date
    Jul 2007
    Location
    Baltimore
    Posts
    1,649
    Rep Power
    11

    Default

    there were a few bugs regarding forwarding/reply of emails with inline images.

    Bug 23901 – Inline images not forwarded

    is one. it's marked as a duplicate of a bug we can't access but theres discussio nof it still being present in 5.0.11 so you really should upgrade to the latest 5.0 version anyway. i'd wait a day or two since 5.0.21 is supposed to be out today and providing it doesnt' fail QA probably will be

  5. #5
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,473
    Rep Power
    56

    Default

    Quote Originally Posted by arto View Post
    Release 5.0.10_GA_2638.UBUNTU8 UBUNTU8 FOSS edition
    So we don't have to keep asking you which version you're using I asked you to put that in your forum profile not in this thread, please do that.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] mailboxmanager does not start
    By jrefl5 in forum Administrators
    Replies: 18
    Last Post: 01-30-2012, 11:40 PM
  2. [SOLVED] Moving Zimbra to a new server
    By krolen in forum Administrators
    Replies: 109
    Last Post: 02-05-2009, 11:38 AM
  3. need advice on configuring zimbra to work with fax server
    By pheonix1t in forum Administrators
    Replies: 0
    Last Post: 07-11-2007, 07:46 PM
  4. upgrade to 4.0.3 antispam does'nt work
    By lucanannipieri in forum Administrators
    Replies: 14
    Last Post: 11-07-2006, 03:56 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •