Results 1 to 6 of 6

Thread: user how to change charset for mail ???

  1. #1
    siomon.liu's Avatar
    siomon.liu is offline Senior Member
    Join Date
    Apr 2009
    Location
    ASIA
    Posts
    66
    Rep Power
    6

    Unhappy user how to change charset for mail ???

    now admin may be change charset for all account in the zimbraAdmin.

    but now users want change by themselves in webclinet.

    how to solved?

    thks.

  2. #2
    tiger2000 is offline Elite Member
    Join Date
    May 2008
    Location
    Taiwan
    Posts
    296
    Rep Power
    6

    Default

    as far as i know, it's not possible to do so in zimbra.

  3. #3
    siomon.liu's Avatar
    siomon.liu is offline Senior Member
    Join Date
    Apr 2009
    Location
    ASIA
    Posts
    66
    Rep Power
    6

    Default

    Quote Originally Posted by tiger2000 View Post
    as far as i know, it's not possible to do so in zimbra.
    your mean that users can't custom to charset set in webclient?
    i'm not find this fuction in webclient.

    but change only in admin web.

    Attached Images Attached Images
    • File Type: jpg 1.jpg (21.1 KB, 49 views)

  4. #4
    tiger2000 is offline Elite Member
    Join Date
    May 2008
    Location
    Taiwan
    Posts
    296
    Rep Power
    6

    Default

    YES, it seems the email encoding can ONLY be set from admin console.

  5. #5
    siomon.liu's Avatar
    siomon.liu is offline Senior Member
    Join Date
    Apr 2009
    Location
    ASIA
    Posts
    66
    Rep Power
    6

    Default

    Quote Originally Posted by tiger2000 View Post
    YES, it seems the email encoding can ONLY be set from admin console.
    wish next version , user maybe change it by webclient.

  6. #6
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,201
    Rep Power
    56

    Default

    Quote Originally Posted by siomon.liu View Post
    wish next version , user maybe change it by webclient.
    Not unless you've filed an RFE in bugzilla, check first to see what's already filed and if this request exists.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] change uid of zimbra user
    By bdial in forum Administrators
    Replies: 9
    Last Post: 04-30-2010, 03:30 AM
  2. [SOLVED] mysql.server not running
    By king0770 in forum Administrators
    Replies: 23
    Last Post: 07-25-2009, 03:07 PM
  3. Passwords will not change for user accounts
    By apg in forum Installation
    Replies: 2
    Last Post: 06-16-2009, 02:46 PM
  4. [SOLVED] COS level - if 1st login, force user change pass.
    By aurfalien in forum Administrators
    Replies: 6
    Last Post: 03-30-2009, 10:12 AM
  5. Error loading on Mac OS X 10.4.10 server PPC
    By qprcanada in forum Installation
    Replies: 7
    Last Post: 10-26-2007, 06:25 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •