Results 1 to 5 of 5

Thread: No backup tab in the Admin Console

  1. #1
    axeplaya is offline Junior Member
    Join Date
    Nov 2009
    Posts
    6
    Rep Power
    5

    Default No backup tab in the Admin Console

    New to Zimbra, running Zimbra 6 on a red hat server. when I login to the admin console I go to look at backup which should be in Monitoring, I don't see the tab for backup.

    New to linux also

  2. #2
    bryandobson is offline Junior Member
    Join Date
    Sep 2009
    Posts
    8
    Rep Power
    5

    Default

    Are you using the free or Network edition? The backup feature is no longer included in the free version.

  3. #3
    axeplaya is offline Junior Member
    Join Date
    Nov 2009
    Posts
    6
    Rep Power
    5

    Default

    Quote Originally Posted by bryandobson View Post
    Are you using the free or Network edition? The backup feature is no longer included in the free version.
    Yes, i am using the free version I haven't received the license yet.
    So when I add the license that feature will appear?

  4. #4
    mtorres is offline Trained Alumni
    Join Date
    May 2008
    Location
    Sierra Vista, Az
    Posts
    74
    Rep Power
    7

    Default

    Quote Originally Posted by axeplaya View Post
    Yes, i am using the free version I haven't received the license yet.
    So when I add the license that feature will appear?
    When you receive the license you'll have to upgrade to the network version, I think you just download the same exact version you currently have installed but the network version and run the installer, then you'll have the backup feature.

  5. #5
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,483
    Rep Power
    56

    Default

    Quote Originally Posted by bryandobson View Post
    Are you using the free or Network edition? The backup feature is no longer included in the free version.
    Just for clarification, the Backup feature never was included in the OSS version it was always a Network Edition feature only.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. zimbra opesource Backup Script Problem!
    By tashi in forum Administrators
    Replies: 4
    Last Post: 03-30-2009, 11:49 PM
  2. Disabling 'view mailbox' in admin console
    By tslosek in forum Administrators
    Replies: 0
    Last Post: 11-14-2008, 08:36 AM
  3. Backup options in admin console in 4.5.7
    By robh in forum Administrators
    Replies: 7
    Last Post: 10-01-2007, 06:29 AM
  4. Silly mistake -- now cant log into admin console
    By animasana in forum Administrators
    Replies: 10
    Last Post: 07-05-2007, 04:00 AM
  5. 4.5 - Backup through admin UI
    By Klug in forum Administrators
    Replies: 4
    Last Post: 01-24-2007, 02:16 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •