Results 1 to 5 of 5

Thread: Zimbra server becoming slow to respond

  1. #1
    tashi's Avatar
    tashi is offline Senior Member
    Join Date
    Oct 2008
    Location
    Bhutan
    Posts
    59
    Rep Power
    6

    Red face Zimbra server becoming slow to respond

    Of late the zimbra server hosted at our premise is becoming too slow to respond where it's taking too long to view our inbox..send mail..etc..the followin msg is poppin out while viewing or sending mails:


    Code:
    Work in progress:
    The server appears to be slow to respond, and may be unavailable.
    press the button to  cancel your request
    could anybody on the forum help me out ...

  2. #2
    dalmate is offline Elite Member
    Join Date
    Jan 2009
    Posts
    364
    Rep Power
    6

    Default

    Can you show your cpu, ram?
    And can I see your mailbox.log in /opt/zimbra/log
    when that phenomenon happened, were there a lot of users connect?
    And how your hardware?

  3. #3
    Dirk's Avatar
    Dirk is offline Moderator
    Join Date
    May 2006
    Location
    England.
    Posts
    927
    Rep Power
    10

    Default

    This is a server on the same lan as the users? If not, check that the bandwidth is not being constricted somehow. Also, check the server drives, if the raid array is degraded, it could cause the performance issues you are seeing.

  4. #4
    Doume is offline New Member
    Join Date
    Nov 2009
    Posts
    4
    Rep Power
    5

    Default

    Did you check /var/log/messages to see if there are some "neighbour table overflow" ?
    I had same symptoms few days ago...

  5. #5
    kevinjzc is offline Starter Member
    Join Date
    Jan 2010
    Posts
    1
    Rep Power
    5

    Default About "neighbour table overflow" problem

    Hi!

    Doume, currently I have the same problem. I would like to know if you could solve it and if you could help me about it.

    Thanks for your time and comments.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Zimbra shutdowns every n hours.
    By Andrewb in forum Administrators
    Replies: 13
    Last Post: 08-14-2007, 08:55 AM
  2. Can't start Zimbra!
    By zibra in forum Administrators
    Replies: 5
    Last Post: 03-22-2007, 11:34 AM
  3. Unable to start tomcat
    By chanck in forum Administrators
    Replies: 11
    Last Post: 06-11-2006, 12:58 AM
  4. 3.1 on FC4 problems
    By cohnhead in forum Installation
    Replies: 8
    Last Post: 05-26-2006, 11:16 AM
  5. Fedora Core 3, Clean Install - Not working!
    By pcjackson in forum Installation
    Replies: 17
    Last Post: 03-05-2006, 07:38 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •