Results 1 to 4 of 4

Thread: Use Zimbra as relay for one domain

  1. #1
    zagg is offline Member
    Join Date
    Jul 2008
    Posts
    13
    Rep Power
    7

    Default Use Zimbra as relay for one domain

    Hello All,

    I use Zimbra Community with a lot of domains and its work very good.
    But today I need to "relay" to another SMTP server only a domain that not
    on the Zimbra server. (for make a SMTP Relay)
    How can I make that ?
    (On an another server without Zimbra (only postfix) I made that with adding
    line to /etc/postfix/transport. but on Zimbra I don't know if its enough)

    Thanks in advance !!!!

    Davy

  2. #2
    uxbod's Avatar
    uxbod is offline Moderator
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

  3. #3
    zagg is offline Member
    Join Date
    Jul 2008
    Posts
    13
    Rep Power
    7

    Default

    Ok thanks !!!

  4. #4
    zagg is offline Member
    Join Date
    Jul 2008
    Posts
    13
    Rep Power
    7

    Default

    Hello again,

    I have been folowed tuto but I have always this message when relaying :

    Nov 26 17:16:27 vm01 postfix/smtpd[15412]: NOQUEUE: reject: RCPT from xxx.com[82.x.x.x]: 554 5.7.1 <xxxx@xxx.fr>: Relay access denied; from=<xx@xxx.com> to=<xxx@xxx.fr> proto=ESMTP helo=<SRV2950-6.xxx.lan>

    Result all messages that need to be relayed are blocked and not relayed
    (other domains works)
    With "mail" command relaying work but not when receiv mail from Internet.

    Please help me...

    Thanks in advance.

    Zagg
    Last edited by zagg; 11-26-2009 at 09:35 AM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. ldap id2entry.bdb has bad LSN
    By pixelplumber in forum Administrators
    Replies: 5
    Last Post: 02-03-2010, 10:44 PM
  2. Upgrade to ZCS 5.10
    By blozancic in forum Installation
    Replies: 0
    Last Post: 10-21-2008, 08:03 AM
  3. [SOLVED] parts_decode_ext error
    By jsabater in forum Administrators
    Replies: 7
    Last Post: 10-13-2008, 07:24 AM
  4. zimbra install with perpetually broken logger/stats
    By jptech in forum Installation
    Replies: 8
    Last Post: 09-29-2008, 02:33 PM
  5. Big Fubar on 5 FOSS GA Upgrade
    By uxbod in forum Administrators
    Replies: 24
    Last Post: 01-21-2008, 03:37 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •