Results 1 to 3 of 3

Thread: [SOLVED] Initial configuration issue

  1. #1
    skot999 is offline Active Member
    Join Date
    Nov 2009
    Posts
    25
    Rep Power
    5

    Default [SOLVED] Initial configuration issue

    Hi All - I'm just installed ZCS 6 on Ubuntu 8.04. I can log on to the admin console and see all settings etc.

    This server is only going to be used internally, and only needs to route local mail. (i.e. user@mylocaldomain.local)

    What is the best way to go about this? I do have some years of IT experience, but this is my first mail server install. Any help is appreciated.
    Thanks

  2. #2
    ArcaneMagus's Avatar
    ArcaneMagus is offline Moderator
    Join Date
    Feb 2007
    Location
    Portland, OR
    Posts
    1,147
    Rep Power
    10

    Default

    Are you trying to limit it so that even if a user tries to send mail to an external address it is blocked? If so you should take a look at: RestrictPostfixRecipients - Zimbra :: Wiki.

  3. #3
    adeelarifbhatti is offline Advanced Member
    Join Date
    Feb 2009
    Posts
    188
    Rep Power
    6

    Lightbulb

    if u r not looking to restrict the user, I mean user can deliver email but mail server shouldn't entertain it. Then you can make the mail server not access the DNS server, and should get only access to the MX record of the local domain.

    Regards
    Adeel

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. postfix configuration issue
    By chandu in forum Administrators
    Replies: 5
    Last Post: 09-01-2009, 11:24 PM
  2. Ubuntu 8.04 Lts Zimbra 5.0.14 Ldap Problem
    By rkrojero in forum Installation
    Replies: 10
    Last Post: 04-20-2009, 11:58 PM
  3. [SOLVED] Zimbra desktop slowed down the system
    By hvle in forum General Questions
    Replies: 5
    Last Post: 03-23-2009, 05:32 PM
  4. Configuration Issue on my mac
    By danny.sierra@omtech.net in forum Installation
    Replies: 3
    Last Post: 10-30-2007, 08:29 AM
  5. Initial configuration
    By withayanda in forum Installation
    Replies: 4
    Last Post: 01-26-2006, 05:30 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •