Results 1 to 4 of 4

Thread: VMWare + ZCS Network 3.1.3 + RHEL4

  1. #1
    fmodola is offline Special Member
    Join Date
    Feb 2006
    Location
    France (Haute-Savoie)
    Posts
    123
    Rep Power
    9

    Default VMWare + ZCS Network 3.1.3 + RHEL4

    Hi all,
    i've installed RHEL4 into a virtual machine (on a VMWare ESX Server), and then I installed ZCS 3.1 Net Edition.
    I upgraded it to 3.1.3, and now, when I launch zimbra with "zmcontrol startup", my system freezes, and I get the screen to become black ... more, I've no other possibilities but to reboot my virtual machine ... I had a look into the log files, but I didn't find any info ... where to search ???

    I think it freezes at the same moment it starts Mailbox ... have you any idea ???

    Thanks.

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,566
    Rep Power
    57

    Default

    How much memory does your virtual machine have?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    fmodola is offline Special Member
    Join Date
    Feb 2006
    Location
    France (Haute-Savoie)
    Posts
    123
    Rep Power
    9

    Default

    We've assigned 1GB for the RAM.
    I think it's sufficient for Zimbra ... isn't it ?

    I've tried to reinstall Zimbra from the ZCS3.1.3 package, and when it displays "Starting servers ....", nothing happens for 2/3 minutes, and then, it displays Segmentation fault !

    What can I do ?

  4. #4
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,566
    Rep Power
    57

    Default

    That should be enough, could you try allocating more ram to the VM? Apart from the segmentation fault, is there anything else in the logs?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Trouble Sending mail - All Messages deferred!
    By SiteDiscovery in forum Administrators
    Replies: 7
    Last Post: 09-03-2009, 04:52 AM
  2. ZCS on RHEL4 AS in IBM P series server
    By fnetindia in forum Installation
    Replies: 3
    Last Post: 06-19-2007, 10:20 PM
  3. ZCS 3.2 Beta Available
    By KevinH in forum Announcements
    Replies: 31
    Last Post: 07-07-2006, 03:46 PM
  4. imapsync, uw-imap, Debian, ZCS 3.1.3
    By lee in forum Administrators
    Replies: 0
    Last Post: 07-03-2006, 07:00 PM
  5. ZCS 3.1.3 Released.
    By jholder in forum Announcements
    Replies: 16
    Last Post: 06-21-2006, 07:37 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •