Results 1 to 3 of 3

Thread: [SOLVED] Error on ZimbraAdmin interface

  1. #1
    samesisa is offline Active Member
    Join Date
    Jul 2008
    Posts
    26
    Rep Power
    7

    Default [SOLVED] Error on ZimbraAdmin interface

    Hi,


    I have one error when i try to open "Alias" menu on ZimbraAdmin web interface. I get this pop-up, i attached one image of the message.
    Some time ago i configured alias with accents.

    Can i delete this alias? How?


    Thanks a lot.
    Attached Images Attached Images

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,505
    Rep Power
    57

    Default

    Try using the cli "zmprov help commands".
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    samesisa is offline Active Member
    Join Date
    Jul 2008
    Posts
    26
    Rep Power
    7

    Default

    I didn't find the alias that appears on pop-up.

    Code:
    zimbra@mail:> zmprov gaa -v mydomain.es | grep zimbraMailAlias
    zimbra@mail:~>
    
    zimbra@mail:> zmprov gaa -v mydomain.es
    zimbra@mail:>

    We don't have any alias on mydomain.es. And i can't erase this domain because i get this message:

    Is not possible erase this domain because isn't empty. First delete all accounts of this domain.


    I create with zmprov command some accounts with accents before, few months ago. I used phpLDAPdmin for connect with Zimbra's ldap server and here i see all entries for mydomain.es and i can delete too.

    I add bad zimbramailalias including names with accents. From zimbraAdmin web interface get erros but using phpLDAPadmin i can improve them.


    Now i can go to Alias tag from zimbraAdmin web interface and erase mydomain.es
    Last edited by samesisa; 11-05-2009 at 05:08 AM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] problems with web interface
    By skenkin in forum Installation
    Replies: 1
    Last Post: 06-03-2008, 07:21 AM
  2. Default login interface
    By razametal in forum Installation
    Replies: 1
    Last Post: 05-19-2008, 02:55 PM
  3. Contacts missing in web interface
    By ddoyley in forum Zimbra Connector for Outlook
    Replies: 4
    Last Post: 07-17-2007, 10:59 AM
  4. Zimlet in zimbraAdmin is it possible?
    By mazant in forum Zimlets
    Replies: 1
    Last Post: 01-24-2007, 03:03 PM
  5. Interface Issues
    By altimage in forum Users
    Replies: 8
    Last Post: 12-12-2005, 04:20 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •