Dear All,
I have little problem, our client ( Thunder Bird, Outlook, OE ) can't access GAL.

There is my server configuration :

A. Server Setting.
[zimbra@mail root]$ zmcontrol -v
Release 6.0.1_GA_1816.RHEL5_20090911181524 CentOS5 FOSS edition.


[zimbra@mail root]$ zmcontrol status
Host mail.xxx.asia
antispam Running
antivirus Running
ldap Running
logger Running
mailbox Running
mta Running
snmp Running
spell Running
stats Running

[zimbra@mail root]$ cat /etc/hosts
# Do not remove the following line, or various programs
# that require network functionality will fail.
127.0.0.1 localhost.localdomain localhost
xxx.102.96.xxx mail.xxx.asia mail
::1 localhost6.localdomain6 localhost6

[zimbra@mail root]$ dig mx xxx.asia
; <<>> DiG 9.3.4-P1 <<>> mx xxx.asia
;; global options: printcmd
;; Got answer:
;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 20749
;; flags: qr aa rd ra; QUERY: 1, ANSWER: 1, AUTHORITY: 1, ADDITIONAL: 1

;; QUESTION SECTION:
;xxx.asia. IN MX

;; ANSWER SECTION:
xxx.asia. 38400 IN MX 1 mail.xxx.asia.

;; AUTHORITY SECTION:
xxx.asia. 38400 IN NS mail.xxx.asia.

;; ADDITIONAL SECTION:
mail.xxx.asia. 38400 IN A xxx.102.96.xxx

;; Query time: 1 msec
;; SERVER: 127.0.0.1#53(127.0.0.1)
;; WHEN: Thu Nov 5 13:58:40 2009
;; MSG SIZE rcvd: 84

[zimbra@mail root]$ nmap mail.xxx.asia
Starting Nmap 4.11 ( Nmap - Free Security Scanner For Network Exploration & Security Audits. ) at 2009-11-05 13:55 WIT
Interesting ports on mail.xxx.asia (xxx.102.96.xxx):
Not shown: 1666 closed ports
PORT STATE SERVICE
22/tcp open ssh
25/tcp open smtp
53/tcp open domain
80/tcp open http
110/tcp open pop3
111/tcp open rpcbind
143/tcp open imap
389/tcp open ldap
465/tcp open smtps
587/tcp open submission
992/tcp open telnets
993/tcp open imaps
995/tcp open pop3s
10000/tcp open snet-sensor-mgmt

Nmap finished: 1 IP address (1 host up) scanned in 0.198 seconds\

[zimbra@mail root]$ netstat -an | grep 389
tcp 0 0 xxx.102.96.xxx:389 0.0.0.0:* LISTEN
tcp 0 0 xxx.102.96.xxx:34562 xxx.102.96.xxx:389 ESTABLISHED
tcp 0 0 xxx.102.96.xxx:389 xxx.102.96.xxx:34562 ESTABLISHED
tcp 0 0 xxx.102.96.xxx:389 xxx.102.96.xxx:50701 ESTABLISHED
tcp 0 0 xxx.102.96.xxx:45026 xxx.102.96.xxx:389 ESTABLISHED
tcp 0 0 xxx.102.96.xxx:50642 xxx.102.96.xxx:389 ESTABLISHED
tcp 0 0 xxx.102.96.xxx:50651 xxx.102.96.xxx:389 ESTABLISHED
tcp 0 0 xxx.102.96.xxx:50701 xxx.102.96.xxx:389 ESTABLISHED
tcp 0 0 xxx.102.96.xxx:389 xxx.102.96.xxx:50642 ESTABLISHED
tcp 0 0 xxx.102.96.xxx:389 xxx.102.96.xxx:50651 ESTABLISHED
tcp 0 0 xxx.102.96.xxx:389 xxx.102.96.xxx:45026 ESTABLISHED

Telnet from another server.
[ajinux@head ~]$ telnet mail.xxx.asia 389
Trying xxx.102.96.xxx...
Connected to mail.xxx.asia (xxx.102.96.xxx).
Escape character is '^]'.
Connection closed by foreign host.
[ajinux@head ~]$ telnet xxx.102.96.xxx 389
Trying xxx.102.96.xxx...
Connected to xxx.102.96.123 (xxx.102.96.xxx).
Escape character is '^]'.
Connection closed by foreign host.


B. Client Setting
Based configuration at= Mail Client LDAP Configuration - Zimbra :: Wiki

Thunder Bird Client Configuration
Under General tab
* Name = Zimbra LDAP
* Hostname = xxx.102.96.xxx
* Base DN = ou=people,dc=xxx,dc=asia
* Port = 389
* Bind DN = (leave blank)
* SSL = (leave unticked)

Under Advanced tab
* Don't return more than = 500
* Scope = Subtree
* Search filter = (mail=*)

When I select Directory Service Property -> Offline, then click "Download now", status replication success.
But when I try by creating a new email and in the To: start typing a name, result: not appear any email address.

With same configuration I try at Outlook 2007 & Outlook Express, GAL Zimbra still can't access by client.

Then I try install Zindus a adds-on Thunder Bird, My thunder bird success syn with Zimbra & I can access GAL.

Have any advice & solution ?.