Results 1 to 4 of 4

Thread: [SOLVED] Multiple domain Issue

  1. #1
    jayarajmohan is offline Special Member
    Join Date
    Nov 2008
    Location
    Coimbatore,Tamil Nadu, India.
    Posts
    131
    Rep Power
    6

    Default [SOLVED] Multiple domain Issue

    Hi all,

    We have installed the zimbra successfully.

    We have 8 domains now in zimbra. But we have one problem in that.

    While login, All user need to give their domain name with their username. (test@testdomain.com).

    Notes :

    Link : http://mail.testdomain.com,mail.testdomain1.com,etc

    for mail.testdomain.com this link user need to give the user name like test@testdomain.com ..

    But its not good practice. How can we resolve this issue ..

    Need :

    We want to give only username (test) alone for username feild , it should automatically route to the respected domain with reference to link with we user mail.testdomain.com..

    Thanks for any idea's...

  2. #2
    veronica is offline Outstanding Member
    Join Date
    Jun 2008
    Posts
    594
    Rep Power
    8

    Default

    Set virtual hosts for each domain in admin console and let all the domains access with their virtual hostname.

  3. #3
    jayarajmohan is offline Special Member
    Join Date
    Nov 2008
    Location
    Coimbatore,Tamil Nadu, India.
    Posts
    131
    Rep Power
    6

    Default

    No its not working now please help me
    Last edited by jayarajmohan; 11-02-2009 at 11:56 PM.

  4. #4
    jayarajmohan is offline Special Member
    Join Date
    Nov 2008
    Location
    Coimbatore,Tamil Nadu, India.
    Posts
    131
    Rep Power
    6

    Default

    hai...

    Its working.. but need to do two things..

    In admin pannel, domains->domain1.com->general information

    Public service host name: domain1.com

    And admin pannel, domains->domain1.com->virtual hosts

    add mail.domain1.com

    Now its running...

    Thanks..

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Multiple Computers Issue
    By ben224 in forum General Questions
    Replies: 0
    Last Post: 08-18-2009, 10:36 AM
  2. strange domain issue
    By Vladimir in forum Administrators
    Replies: 1
    Last Post: 10-13-2008, 12:02 PM
  3. Multiple Domain Mail Issue
    By AutootuA in forum Installation
    Replies: 1
    Last Post: 01-17-2008, 06:48 PM
  4. One Domain, Multiple Locations, Multiple Servers(?)
    By soxfan in forum Administrators
    Replies: 2
    Last Post: 03-13-2007, 09:42 AM
  5. Migration issue with split domain & multi-servers
    By adminsmc in forum Migration
    Replies: 3
    Last Post: 12-17-2006, 09:14 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •