Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: proxy error finding localhost.localdomain but HOSTS is correct

  1. #11
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,566
    Rep Power
    57

    Default

    In addition to the output of the commands above could you also run the following and post the output:

    Code:
    zmprov gs `zmhostname` | grep yourdomain.com
    zmlocalconfig | grep host
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  2. #12
    sjobeck is offline Active Member
    Join Date
    May 2006
    Location
    www.sjobeck.com
    Posts
    41
    Rep Power
    9

    Default

    [root@zermatt /]# su - zimbra
    [zimbra@zermatt ~]$ zmprov gs `zmhostname` | grep sjobeck.com
    # name zermatt.sjobeck.com
    cn: zermatt.sjobeck.com
    zimbraBackupReportEmailRecipients: postmaster@sjobeck.com
    zimbraBackupReportEmailSender: postmaster@sjobeck.com
    zimbraBackupReportEmailSubjectPrefix: zermatt.sjobeck.com Zimbra Backup Report
    zimbraMtaAuthHost: zermatt.sjobeck.com
    zimbraMtaAuthURL: https://zermatt.sjobeck.com:443/service/soap/
    zimbraServiceHostname: zermatt.sjobeck.com
    zimbraSmtpHostname: zermatt.sjobeck.com
    zimbraSpellCheckURL: http://zermatt.sjobeck.com:7780/aspell.php
    [zimbra@zermatt ~]$ zmlocalconfig | grep host
    av_notify_domain = localhost.localdomain
    httpclient_connmgr_max_host_connections = 100
    ldap_host = zermatt.sjobeck.com
    mysql_bind_address = localhost
    postfix_lmtp_host_lookup = dns
    smtp_host_retry_millis = 60000
    snmp_trap_host = zermatt.sjobeck.com
    zimbra_mtareport_max_hosts = 50
    zimbra_server_hostname = zermatt.sjobeck.com
    zimbra_zmprov_default_soap_server = localhost
    zmtrainsa_cleanup_host = true
    [zimbra@zermatt ~]$
    Thanks very much.

    Peace. Love. Linux.

    Jason Sjobeck
    xmpp:jason@sjobeck.com
    *Asterisk Consultant To The Stars *

  3. #13
    sjobeck is offline Active Member
    Join Date
    May 2006
    Location
    www.sjobeck.com
    Posts
    41
    Rep Power
    9

    Default

    I wonder why my other server has a couple of other entries from these same 2 queries:

    my other server spits out its:

    ssh-public-key
    av-notify_server

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. proxy and 502 responses
    By sdouglass in forum Administrators
    Replies: 0
    Last Post: 01-07-2009, 03:00 PM
  2. Replies: 1
    Last Post: 01-02-2008, 09:31 PM
  3. Is this error significant?
    By phoenix in forum Administrators
    Replies: 2
    Last Post: 04-21-2006, 10:09 AM
  4. Problem sending mails
    By fmodola in forum Administrators
    Replies: 3
    Last Post: 04-12-2006, 08:39 AM
  5. Fedora Core 3, Clean Install - Not working!
    By pcjackson in forum Installation
    Replies: 17
    Last Post: 03-05-2006, 07:38 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •