Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 26

Thread: [SOLVED] My zimbra server is under spamming attack.

  1. #11
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,484
    Rep Power
    56

    Default

    Quote Originally Posted by ght View Post
    I have not enable anti-spam engine too. but maybe it was because of trusted hosts. I added a range of IPs of my server zone that my firewall was in it too. I saw that many mails source IP is from Firewall. I think it replaces its IP by the main source and that makes problems. what you think?
    You should not have your firewall in the Trusted Networks and you do not need any other IPs in there apart from the loopback & your internal LAN subnet, why are you adding extra IPs? I'd also suggest you upgrade to the latest release of Zimbra.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  2. #12
    Pascal is offline Member
    Join Date
    Apr 2009
    Posts
    13
    Rep Power
    6

    Default

    Maybe you have had set up a weak account name / password combination, like test:test? This would be one of the first combination tried by spambots. Then, they are authenticated and use your server to send mail.

  3. #13
    tiger2000 is offline Elite Member
    Join Date
    May 2008
    Location
    Taiwan
    Posts
    296
    Rep Power
    7

    Default

    personally, i'd like to suggest strongly to implement an anti-spam gateway in front of mail server to get better protection.

    i know that spamassassin can do something, however, another commercial anti-spam gateway should be there.

    you know, it's just like you will still purchase anti-virus softwares (like KAV, Sophos, Trend), even you already have clamAV.

    (by the way, just curious where is your location? )

  4. #14
    Crispin is offline Junior Member
    Join Date
    Jun 2008
    Posts
    8
    Rep Power
    7

    Smile

    Maybe you can try with postgrey or policyd too. It works so fine on my server.

    Best regardas

  5. #15
    Pascal is offline Member
    Join Date
    Apr 2009
    Posts
    13
    Rep Power
    6

    Default

    Quote Originally Posted by Crispin View Post
    Maybe you can try with postgrey or policyd too. It works so fine on my server.

    Best regardas
    Yes, postgrey rocks Easy to set up, too. See Improving Anti-spam system - Zimbra :: Wiki

  6. #16
    uxbod's Avatar
    uxbod is offline Moderator
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    Be aware that the code base the bots run is getting smarter and will retry if it receives a 450 error. The use of good RBLs, SaneSecurity signatures and additional SA rulesets will harden your installation.

  7. #17
    Crispin is offline Junior Member
    Join Date
    Jun 2008
    Posts
    8
    Rep Power
    7

    Default

    Quote Originally Posted by uxbod View Post
    Be aware that the code base the bots run is getting smarter and will retry if it receives a 450 error. The use of good RBLs, SaneSecurity signatures and additional SA rulesets will harden your installation.
    You can try with this RBL, it works so fine

    b.barracudacentral.org
    bl.spamcop.net
    dnsbl.njabl.org

    Good luck!

  8. #18
    uxbod's Avatar
    uxbod is offline Moderator
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    If you add Barracuda you will need to register (free) your DNS IP addresses at BarracudaCentral.org - Technical Insight for Security Pros

  9. #19
    Crispin is offline Junior Member
    Join Date
    Jun 2008
    Posts
    8
    Rep Power
    7

    Default

    Quote Originally Posted by uxbod View Post
    If you add Barracuda you will need to register (free) your DNS IP addresses at BarracudaCentral.org - Technical Insight for Security Pros

    That's it! Sorry I forget it xD

  10. #20
    ght
    ght is offline Member
    Join Date
    Dec 2008
    Posts
    11
    Rep Power
    6

    Default

    Oh, Thanks, Many tasks you've suggested and After applying some of them,I will write the result here.
    But about upgrading, I scare that all mails maybe delete. Is upgrading painless?
    As I'm using community edition, is there possibelity to getting backup from everything, but painless and easy to perform?

Page 2 of 3 FirstFirst 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. zmmailboxdctl is not running !!!!!!
    By olibite in forum Administrators
    Replies: 14
    Last Post: 04-28-2011, 05:50 AM
  2. Error after installation
    By robsontuxlinux in forum Installation
    Replies: 13
    Last Post: 09-11-2008, 09:48 PM
  3. [SOLVED] Why my MTA Cross???
    By fsloke in forum Installation
    Replies: 6
    Last Post: 07-30-2008, 08:55 PM
  4. zmtlsctl give LDAP error
    By sourcehound in forum Administrators
    Replies: 5
    Last Post: 03-11-2007, 03:48 PM
  5. Fedora Core 3, Clean Install - Not working!
    By pcjackson in forum Installation
    Replies: 17
    Last Post: 03-05-2006, 07:38 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •