Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Zimbra 6: zmcontrol start problem

  1. #1
    mtromp is offline Junior Member
    Join Date
    May 2009
    Posts
    6
    Rep Power
    5

    Default Zimbra 6: zmcontrol start problem

    After I run zmcontrol start from a terminal window on RHEL 5, the terminal stops displaying the characters that I type. The characters are taken in because when I press return, the command will be executed or a command not found error appears because I mistyped something.

    Anyone else see this? What is the fix?

  2. #2
    ArcaneMagus's Avatar
    ArcaneMagus is offline Moderator
    Join Date
    Feb 2007
    Location
    Portland, OR
    Posts
    1,147
    Rep Power
    10

    Default

    I see this happen every once in a while, not sure as to the cause. I always "fix" it by closing that terminal window and opening a new one. It is totally random if it occurs though so I can't find a way to reproduce it...

  3. #3
    mtromp is offline Junior Member
    Join Date
    May 2009
    Posts
    6
    Rep Power
    5

    Default

    I was hoping to avoid closing the terminal window and the opening it again.

    I'm developing a theme and would like to stream-line the deployment process so that I can quickly see the impact of my changes.

  4. #4
    bbarrons is offline Special Member
    Join Date
    Jan 2008
    Location
    Michigan
    Posts
    174
    Rep Power
    7

    Default

    I run int othe same situation in my terminal window but it is not just related to zimbra. It happens in other processes as well. closing the window and reopening fixes it for me. I run ubuntu 8.04

  5. #5
    ArcaneMagus's Avatar
    ArcaneMagus is offline Moderator
    Join Date
    Feb 2007
    Location
    Portland, OR
    Posts
    1,147
    Rep Power
    10

    Default

    It might just be an ubuntu issue... what OS do you run mtromp?

    PS: You might want to update your forum profile with the output of 'zmcontrol -v'

  6. #6
    bbarrons is offline Special Member
    Join Date
    Jan 2008
    Location
    Michigan
    Posts
    174
    Rep Power
    7

    Default

    He does say that he runs rhel 5 so not just ubuntu. I neverran into this until about a month ago. I really thought it had more to do with other updates I ran on my server.

  7. #7
    dalmate is offline Elite Member
    Join Date
    Jan 2009
    Posts
    359
    Rep Power
    6

    Default

    I have this situation after I installed OpenSSH
    Maybe this app makes that?

  8. #8
    uxbod's Avatar
    uxbod is offline Moderator
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,016
    Rep Power
    24

    Default

    Bug 40038 - unable to see prompt after zmcontrol start

    Fixed in Guns 'N' Roses 6.0.2

    In the meantime just type
    Code:
    stty sane

  9. #9
    Dirk's Avatar
    Dirk is offline Moderator
    Join Date
    May 2006
    Location
    England.
    Posts
    927
    Rep Power
    9

    Default

    I'd also noticed this and had been fixing it by typing 'reset' which does a very similar thing to the command Uxbod posted.

  10. #10
    bbarrons is offline Special Member
    Join Date
    Jan 2008
    Location
    Michigan
    Posts
    174
    Rep Power
    7

    Default

    uxbod, thanks for the link. I had not even thought it was a zimbra issue. I really thought it was related to an update in my OS....good to know.
    Bill

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Zimbra .pids / service monitoring
    By bin2hex in forum Administrators
    Replies: 24
    Last Post: 04-03-2010, 09:12 PM
  2. Replies: 22
    Last Post: 12-02-2007, 05:05 PM
  3. zmtlsctl give LDAP error
    By sourcehound in forum Administrators
    Replies: 5
    Last Post: 03-11-2007, 03:48 PM
  4. dspam logrotate errors
    By michaeln in forum Users
    Replies: 7
    Last Post: 02-19-2007, 12:45 PM
  5. Post instsallation problems
    By Assaf in forum Installation
    Replies: 14
    Last Post: 01-29-2007, 11:38 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •