Results 1 to 5 of 5

Thread: External IMAP problems.

  1. #1
    Bagualas is offline Intermediate Member
    Join Date
    Jul 2008
    Posts
    17
    Rep Power
    7

    Default External IMAP problems.

    Hello,

    Im trying to configure an external IMAP account. But is returning some strange errors (always worked).

    The error of Zimbra is attached


    And my IMAP server (dovecot) said me this:

    Oct 6 16:49:34 observi dovecot: imap-login: Disconnected (no auth attempts): rip=192.0.0.2, lip=192.0.0.254, TLS handshaking: SSL_accept() failed: error:14094416:SSL routines:SSL3_READ_BYTES:sslv3 alert certificate unknown


    What can be that???
    Please help!
    regards
    Pedro
    Attached Images Attached Images

  2. #2
    ArcaneMagus's Avatar
    ArcaneMagus is offline Moderator
    Join Date
    Feb 2007
    Location
    Portland, OR
    Posts
    1,147
    Rep Power
    10

    Default

    It looks like the SSL Certificate of the external IMAP server is invalid. Is it using a self signed certificate?

  3. #3
    Bagualas is offline Intermediate Member
    Join Date
    Jul 2008
    Posts
    17
    Rep Power
    7

    Default

    But I dont want to use SSL... im not marking to be cript the IMAP...
    why is that ?
    should it go unsecured ?

  4. #4
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,585
    Rep Power
    57

    Default

    Quote Originally Posted by Bagualas View Post
    But I dont want to use SSL... im not marking to be cript the IMAP...
    why is that ?
    should it go unsecured ?
    You'll find some further information here: SSL_accept() failed error:14094416:SSL - Yahoo! Search Results
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #5
    y@w's Avatar
    y@w
    y@w is offline Moderator
    Join Date
    Jan 2008
    Posts
    658
    Rep Power
    8

    Default

    Is there any way for us to make Zimbra ignore the fact that the certificate is self-signed? I have a customer who wants to hook up to their old Zimbra server this way (for whatever reason) and they are getting the same error.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] Sudden problem synching with gmail
    By bouchardpie in forum Error Reports
    Replies: 8
    Last Post: 09-09-2010, 09:50 AM
  2. [SOLVED] Sync problem with Yahoo! mail
    By ivan_de_miguel in forum Error Reports
    Replies: 1
    Last Post: 09-10-2009, 01:04 AM
  3. Error using Zimbra Desktop with all folders
    By randhirv in forum Error Reports
    Replies: 3
    Last Post: 01-24-2009, 01:01 AM
  4. problem importing external IMAP account
    By eleith in forum Administrators
    Replies: 0
    Last Post: 08-05-2008, 01:11 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •