Results 1 to 5 of 5

Thread: Change signature, lose whitespace

  1. #1
    EdMartin is offline Senior Member
    Join Date
    Jun 2007
    Location
    Plantation, FL
    Posts
    59
    Rep Power
    8

    Default Change signature, lose whitespace

    I've just submitted the following nasty little bug in ZCS 6.0.1 OSS which is causing one of my users to lose his mind with frustration -- not to mention threaten me with bodily harm.

    Bug #41384: Changing signature collapses all whitespace in message

    Here's what happens: Start a new message in a separate window in the web client. Assign a signature. Type the message. Change your mind and change to a different signature. Whammo! All the whitespace in your message disappears.

    Weeping and gnashing of teeth guaranteed!

    ... Ed

  2. #2
    Hivos's Avatar
    Hivos is offline Advanced Member
    Join Date
    Aug 2009
    Location
    The Hague -- The Netherlands
    Posts
    214
    Rep Power
    5

    Default

    Voted for this bug. We have the same here on 1 server (ZCS 6.0.1 OSS on Debian 4).

  3. #3
    EdMartin is offline Senior Member
    Join Date
    Jun 2007
    Location
    Plantation, FL
    Posts
    59
    Rep Power
    8

    Default

    I've just been notified that this has been marked as a duplicate of Bug #41092, which is labeled "Closed" and whose comments suggest that the problem is either not reproducible or is fixed in version 6.0.1.

    But that's not true! The problem is happening now using version 6.0.1 (OSS), and I can reproduce it at will with the Ajax client on Firefox 3.5.3, Chrome 3.0.195.21, IE 7.0.5730.13, and IE 8.0.6001.18813.

    The bug is still alive and kicking!

    ... Ed

  4. #4
    infosyst is offline Active Member
    Join Date
    Oct 2008
    Posts
    31
    Rep Power
    6

    Default

    Yep, we have the same problem, ZCS 6.0.1 NE on Ubuntu 9.04.3. I voted for the bug, as should everyone else that is having this issue.

  5. #5
    Hivos's Avatar
    Hivos is offline Advanced Member
    Join Date
    Aug 2009
    Location
    The Hague -- The Netherlands
    Posts
    214
    Rep Power
    5

    Default

    Thanks all for posting and voting: this bug is fixed in 6.0.2 (and thank you zimbra of course )

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Apply signature from outside of zimbra.
    By artimus in forum Installation
    Replies: 8
    Last Post: 12-15-2010, 12:25 PM
  2. Signature resets
    By fschloegl in forum Administrators
    Replies: 15
    Last Post: 07-06-2010, 10:28 AM
  3. Why does my signature change?
    By jshmueli in forum Users
    Replies: 9
    Last Post: 04-04-2009, 11:52 AM
  4. Replies: 2
    Last Post: 11-15-2006, 12:23 AM
  5. "Must change password" still doest work
    By graffiti in forum Users
    Replies: 5
    Last Post: 12-05-2005, 09:00 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •