Results 1 to 4 of 4

Thread: Large Attachments do not get delivered

  1. #1
    narrok is offline Junior Member
    Join Date
    Sep 2009
    Posts
    6
    Rep Power
    5

    Default Large Attachments do not get delivered

    Hi all,

    I am really new here so treat me well !

    I have successfully installed a new Zimbra server (v. 5.0.18) on a 8.04 Ubuntu Server.

    Everything is working.....except that users cannot receive emails with heavy attachments. (>10 MB aprox.)

    I have't done anything anormal from the fresh install.

    I have look the /var/log/zimbra.log but have not found anything, except:

    Sep 23 15:07:46 rocky clamd[23221]: Limits: Global size limit set to 10240000 bytes.
    Sep 23 15:07:46 rocky clamd[23221]: Limits: File size limit set to 10240000 bytes.
    Sep 23 15:07:46 rocky clamd[23221]: Limits: Recursion level limit set to 16.
    Sep 23 15:07:46 rocky clamd[23221]: Limits: Files limit set to 10000.

    Does this have something to do ? Where do I change the above Limits ?

    Thanks for your help !

    Nicolas

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,586
    Rep Power
    57

    Default

    You change the size for sending/receiving messages in the Admin UI.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    narrok is offline Junior Member
    Join Date
    Sep 2009
    Posts
    6
    Rep Power
    5

    Default

    Quote Originally Posted by phoenix View Post
    You change the size for sending/receiving messages in the Admin UI.
    Thanks, but where do I change it in the Admin UI ?

    I search everywhere and cannot find.

    I am also sure I have never change anything related to size limits or similar staff..

    Thanks again.

    Nicolas

  4. #4
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,586
    Rep Power
    57

    Default

    Try the Global Settings/MTA tab.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. E-Mails with attachments not being delivered
    By jvsantosgt in forum Administrators
    Replies: 2
    Last Post: 03-26-2009, 09:00 AM
  2. Problems with large attachments
    By ldomingues in forum Zimbra Connector for Outlook
    Replies: 0
    Last Post: 12-22-2008, 03:12 PM
  3. Replies: 2
    Last Post: 05-28-2008, 08:07 AM
  4. Attachments not delivered.
    By galasura in forum Administrators
    Replies: 0
    Last Post: 09-19-2007, 11:45 PM
  5. Large number of attachments
    By matthijsberg in forum Users
    Replies: 5
    Last Post: 04-11-2007, 03:41 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •