Results 1 to 7 of 7

Thread: [SOLVED] Undelivered Mail Returned to Sender when VIRUS detect

  1. #1
    myakove is offline Active Member
    Join Date
    Jul 2009
    Posts
    25
    Rep Power
    5

    Default [SOLVED] Undelivered Mail Returned to Sender when VIRUS detect

    hi
    i have problem, when Zimbra detect VIRUS i get the report mail about the Virus but i get another mail:

    Undelivered Mail Returned to Sender
    This is the mail system at host linux.xxx.com.

    I'm sorry to have to inform you that your message could not
    be delivered to one or more recipients. It's attached below.

    For further assistance, please send mail to postmaster.

    If you do so, please include this problem report. You can
    delete your own text from the attached returned message.

    The mail system

    <admin@xxx.com>: xxx.com

    the mail attached.
    Attached Files Attached Files

  2. #2
    veronica is offline Outstanding Member
    Join Date
    Jun 2008
    Posts
    594
    Rep Power
    7

    Default

    What is your question ?

  3. #3
    myakove is offline Active Member
    Join Date
    Jul 2009
    Posts
    25
    Rep Power
    5

    Default

    Quote Originally Posted by veronica View Post
    What is your question ?
    why do I get the Undelivered Mail?
    Zimbra detect Virus in incoming mail and I get mail from the server that Virus found but in additional i get another mail that say Undelivered Mail

  4. #4
    Tripple is offline Elite Member
    Join Date
    Apr 2009
    Posts
    304
    Rep Power
    6

    Default

    I'm getting floated with messages like that for the last few days.
    Without stats on my server it feels like I'm loosing control.

  5. #5
    myakove is offline Active Member
    Join Date
    Jul 2009
    Posts
    25
    Rep Power
    5

    Default

    i'm getting this Undelivered Mail Returned to Sender also when content filter block mail.
    can someone explain this, and if this is normal behaver how can i disable this?

    thanks

  6. #6
    MisuVir is offline Member
    Join Date
    Oct 2007
    Location
    Adelaide, Australia
    Posts
    12
    Rep Power
    7

    Default

    I get an undeliverable for the admin@* address only when it is an alias. To avoid this I've set av_notify_user, using zmlocalconfig, to an existing account.

  7. #7
    myakove is offline Active Member
    Join Date
    Jul 2009
    Posts
    25
    Rep Power
    5

    Default

    thanks, will try this now.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 7
    Last Post: 02-03-2011, 07:01 AM
  2. zmamavisdctl stopped and won't restart
    By alto in forum Installation
    Replies: 2
    Last Post: 04-18-2008, 12:41 AM
  3. Replies: 2
    Last Post: 02-12-2008, 11:55 AM
  4. receiveing mail
    By maybethistime in forum Administrators
    Replies: 15
    Last Post: 12-09-2005, 04:55 PM
  5. Mail not getting to mail boxes
    By ehults in forum Installation
    Replies: 5
    Last Post: 10-31-2005, 09:24 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •